This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Vmware First view 2019-12-06
Product Horizon Daas Last view 2019-12-06
Version 8.0.1 Type Application
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:vmware:horizon_daas

Activity : Overall

Related : CVE

  Date Alert Description
9.8 2019-12-06 CVE-2019-5544

OpenSLP as used in ESXi and the Horizon DaaS appliances has a heap overwrite issue. VMware has evaluated the severity of this issue to be in the Critical severity range with a maximum CVSSv3 base score of 9.8.

CWE : Common Weakness Enumeration

%idName
100% (1) CWE-787 Out-of-bounds Write