This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Oracle First view 2015-01-28
Product Oracle Pillar Axiom Last view 2015-01-28
Version 6.3 Type Application
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:oracle:oracle_pillar_axiom

Activity : Overall

Related : CVE

  Date Alert Description
10 2015-01-28 CVE-2015-0235

Heap-based buffer overflow in the __nss_hostname_digits_dots function in glibc 2.2, and other 2.x versions before 2.18, allows context-dependent attackers to execute arbitrary code via vectors related to the (1) gethostbyname or (2) gethostbyname2 function, aka "GHOST."

CWE : Common Weakness Enumeration

%idName
100% (1) CWE-119 Failure to Constrain Operations within the Bounds of a Memory Buffer

Snort® IPS/IDS

Date Description
2016-09-27 WordPress pingback gethostbyname heap buffer overflow attempt
RuleID : 39925 - Type : SERVER-WEBAPP - Revision : 2
2015-03-04 WordPress pingback gethostbyname heap buffer overflow attempt
RuleID : 33275 - Type : SERVER-WEBAPP - Revision : 2
2015-03-04 Exim gethostbyname heap buffer overflow attempt
RuleID : 33226 - Type : SERVER-MAIL - Revision : 3
2015-03-04 Exim gethostbyname heap buffer overflow attempt
RuleID : 33225 - Type : SERVER-MAIL - Revision : 4

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2017-12-04 Name: The remote host is missing a vendor-supplied security patch.
File: check_point_gaia_sk104443.nasl - Type: ACT_GATHER_INFO
2016-07-19 Name: The remote device is affected by a remote code execution vulnerability.
File: cisco-sa-20150128-ghost-nxos.nasl - Type: ACT_GATHER_INFO
2016-02-17 Name: The remote OracleVM host is missing one or more security updates.
File: oraclevm_OVMSA-2016-0013.nasl - Type: ACT_GATHER_INFO
2015-12-11 Name: The remote multi-function device is affected by multiple vulnerabilities.
File: xerox_xrx15r.nasl - Type: ACT_GATHER_INFO
2015-12-11 Name: The remote multi-function device is affected by multiple vulnerabilities.
File: xerox_xrx15ad_colorqube.nasl - Type: ACT_GATHER_INFO
2015-11-10 Name: The remote host is missing a Mac OS X update that fixes multiple security vul...
File: macosx_SecUpd2015-007.nasl - Type: ACT_GATHER_INFO
2015-10-29 Name: The remote host is missing a Mac OS X update that fixes multiple security vul...
File: macosx_10_11_1.nasl - Type: ACT_GATHER_INFO
2015-10-05 Name: The remote host is missing a Mac OS X update that fixes multiple security vul...
File: macosx_10_11.nasl - Type: ACT_GATHER_INFO
2015-09-18 Name: The remote device is missing a vendor-supplied security patch.
File: f5_bigip_SOL16057.nasl - Type: ACT_GATHER_INFO
2015-08-17 Name: The remote host is missing a vendor-supplied security patch.
File: cisco_cups_CSCus69785.nasl - Type: ACT_GATHER_INFO
2015-07-01 Name: The remote host is missing a Mac OS X update that fixes multiple security vul...
File: macosx_SecUpd2015-005.nasl - Type: ACT_GATHER_INFO
2015-07-01 Name: The remote host is missing a Mac OS X update that fixes multiple security vul...
File: macosx_10_10_4.nasl - Type: ACT_GATHER_INFO
2015-03-26 Name: The remote Debian host is missing a security update.
File: debian_DLA-139.nasl - Type: ACT_GATHER_INFO
2015-03-25 Name: The remote Amazon Linux AMI host is missing a security update.
File: ala_ALAS-2015-494.nasl - Type: ACT_GATHER_INFO
2015-03-17 Name: The remote Amazon Linux AMI host is missing a security update.
File: ala_ALAS-2015-493.nasl - Type: ACT_GATHER_INFO
2015-03-09 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201503-04.nasl - Type: ACT_GATHER_INFO
2015-03-05 Name: The remote Fedora host is missing a security update.
File: fedora_2015-2328.nasl - Type: ACT_GATHER_INFO
2015-03-02 Name: The remote device is missing a vendor-supplied security patch.
File: cisco-sa-20150128-ghost-iosxr_NCS6K.nasl - Type: ACT_GATHER_INFO
2015-03-02 Name: The remote device is missing a vendor-supplied security patch.
File: cisco-sa-20150128-ghost-iosxe_nova.nasl - Type: ACT_GATHER_INFO
2015-03-02 Name: The remote device is missing a vendor-supplied security patch.
File: cisco-sa-20150128-ghost-iosxe_multi.nasl - Type: ACT_GATHER_INFO
2015-02-27 Name: The remote FreeBSD host is missing one or more security-related updates.
File: freebsd_pkg_f7a9e415bdca11e4970c000c292ee6b8.nasl - Type: ACT_GATHER_INFO
2015-02-26 Name: The remote device is affected by a buffer overflow vulnerability.
File: cisco_cucm_CSCus66650-GHOST.nasl - Type: ACT_GATHER_INFO
2015-02-25 Name: The remote web server uses a version of PHP that is affected by multiple vuln...
File: php_5_6_6.nasl - Type: ACT_GATHER_INFO
2015-02-25 Name: The remote web server uses a version of PHP that is affected by multiple vuln...
File: php_5_5_22.nasl - Type: ACT_GATHER_INFO
2015-02-25 Name: The remote web server uses a version of PHP that is affected by multiple vuln...
File: php_5_4_38.nasl - Type: ACT_GATHER_INFO