This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Oracle First view 2014-07-17
Product Jre Last view 2014-07-17
Version 1.8.0 Type Application
Update update_5  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:oracle:jre

Activity : Overall

Related : CVE

  Date Alert Description
5 2014-07-17 CVE-2014-4268

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality via unknown vectors related to Swing.

5 2014-07-17 CVE-2014-4266

Unspecified vulnerability in Oracle Java SE 7u60 and 8u5 allows remote attackers to affect integrity via unknown vectors related to Serviceability.

5 2014-07-17 CVE-2014-4265

Unspecified vulnerability in Oracle Java SE 6u75, 7u60, and 8u5 allows remote attackers to affect integrity via unknown vectors related to Deployment.

5 2014-07-17 CVE-2014-4264

Unspecified vulnerability in Oracle Java SE 7u60 and 8u5 allows remote attackers to affect availability via unknown vectors related to Security.

4 2014-07-17 CVE-2014-4263

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5, and JRockit R27.8.2 and R28.3.2, allows remote attackers to affect confidentiality and integrity via unknown vectors related to "Diffie-Hellman key agreement."

9.3 2014-07-17 CVE-2014-4262

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

5 2014-07-17 CVE-2014-4252

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality via unknown vectors related to Security.

9.3 2014-07-17 CVE-2014-4247

Unspecified vulnerability in Oracle Java SE 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to JavaFX.

4 2014-07-17 CVE-2014-4244

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5, and JRockit R27.8.2 and JRockit R28.3.2, allows remote attackers to affect confidentiality and integrity via unknown vectors related to Security.

10 2014-07-17 CVE-2014-4227

Unspecified vulnerability in Oracle Java SE 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment.

4.3 2014-07-17 CVE-2014-4221

Unspecified vulnerability in Oracle Java SE 7u60 and 8u5 allows remote attackers to affect confidentiality via unknown vectors related to Libraries.

5 2014-07-17 CVE-2014-4220

Unspecified vulnerability in Oracle Java SE 7u60 and 8u5 allows remote attackers to affect integrity via unknown vectors related to Deployment, a different vulnerability than CVE-2014-4208.

9.3 2014-07-17 CVE-2014-4219

Unspecified vulnerability in Oracle Java SE 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

5 2014-07-17 CVE-2014-4218

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect integrity via unknown vectors related to Libraries.

9.3 2014-07-17 CVE-2014-4216

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

6.4 2014-07-17 CVE-2014-4209

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality and integrity via vectors related to JMX.

2.6 2014-07-17 CVE-2014-4208

Unspecified vulnerability in the Java SE component in Oracle Java SE 7u60 and 8u5 allows remote attackers to affect integrity via unknown vectors related to Deployment, a different vulnerability than CVE-2014-4220.

9.3 2014-07-17 CVE-2014-2490

Unspecified vulnerability in the Java SE component in Oracle Java SE 7u60 and SE 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

Information Assurance Vulnerability Management (IAVM)

id Description
2015-B-0007 Multiple Vulnerabilities in Juniper Secure Analytics (JSA) and Security Threa...
Severity: Category I - VMSKEY: V0058213
2014-A-0105 Multiple Vulnerabilities in Oracle Java
Severity: Category I - VMSKEY: V0053191

Snort® IPS/IDS

Date Description
2019-07-23 Oracle Java AtomicReferenceFieldUpdater remote code execution attempt
RuleID : 50460 - Type : FILE-JAVA - Revision : 1
2019-07-23 Oracle Java AtomicReferenceFieldUpdater remote code execution attempt
RuleID : 50459 - Type : FILE-JAVA - Revision : 1
2016-03-22 Oracle Java IntegerInterleavedRaster integer overflow attempt
RuleID : 37805 - Type : FILE-JAVA - Revision : 3
2016-03-22 Oracle Java IntegerInterleavedRaster integer overflow attempt
RuleID : 37804 - Type : FILE-JAVA - Revision : 4

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2015-03-26 Name: The remote Debian host is missing a security update.
File: debian_DLA-96.nasl - Type: ACT_GATHER_INFO
2015-03-12 Name: The remote host has software installed that is affected by multiple vulnerabi...
File: ibm_rational_clearquest_8_0_1_6.nasl - Type: ACT_GATHER_INFO
2015-02-25 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2015-0264.nasl - Type: ACT_GATHER_INFO
2015-02-16 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201502-12.nasl - Type: ACT_GATHER_INFO
2014-12-22 Name: The remote device is affected by multiple vulnerabilities.
File: juniper_space_jsa10659.nasl - Type: ACT_GATHER_INFO
2014-12-16 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2014-773.nasl - Type: ACT_GATHER_INFO
2014-12-16 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2014-772.nasl - Type: ACT_GATHER_INFO
2014-12-12 Name: The remote host has a virtualization management application installed that is...
File: vmware_vcenter_vmsa-2014-0012.nasl - Type: ACT_GATHER_INFO
2014-12-12 Name: The remote host has an update manager installed that is affected by multiple ...
File: vmware_vcenter_update_mgr_vmsa-2014-0012.nasl - Type: ACT_GATHER_INFO
2014-11-11 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0908.nasl - Type: ACT_GATHER_INFO
2014-11-08 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0902.nasl - Type: ACT_GATHER_INFO
2014-10-12 Name: The remote Amazon Linux AMI host is missing a security update.
File: ala_ALAS-2014-387.nasl - Type: ACT_GATHER_INFO
2014-10-12 Name: The remote Amazon Linux AMI host is missing a security update.
File: ala_ALAS-2014-383.nasl - Type: ACT_GATHER_INFO
2014-09-17 Name: The remote Ubuntu host is missing one or more security-related patches.
File: ubuntu_USN-2319-3.nasl - Type: ACT_GATHER_INFO
2014-08-29 Name: The remote application server may be affected by multiple vulnerabilities.
File: websphere_8_5_5_3.nasl - Type: ACT_GATHER_INFO
2014-08-26 Name: The remote Ubuntu host is missing one or more security-related patches.
File: ubuntu_USN-2319-2.nasl - Type: ACT_GATHER_INFO
2014-08-22 Name: The remote SuSE 11 host is missing one or more security updates.
File: suse_11_java-1_6_0-ibm-140815.nasl - Type: ACT_GATHER_INFO
2014-08-22 Name: The remote AIX host has a version of Java SDK installed that is affected by m...
File: aix_java_jul2014_advisory.nasl - Type: ACT_GATHER_INFO
2014-08-20 Name: The remote Ubuntu host is missing one or more security-related patches.
File: ubuntu_USN-2319-1.nasl - Type: ACT_GATHER_INFO
2014-08-20 Name: The remote SuSE 11 host is missing one or more security updates.
File: suse_11_java-1_7_0-ibm-140815.nasl - Type: ACT_GATHER_INFO
2014-08-20 Name: A web application on the remote host is affected by multiple vulnerabilities.
File: puppet_enterprise_331.nasl - Type: ACT_GATHER_INFO
2014-08-13 Name: The remote Ubuntu host is missing one or more security-related patches.
File: ubuntu_USN-2312-1.nasl - Type: ACT_GATHER_INFO
2014-08-12 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1042.nasl - Type: ACT_GATHER_INFO
2014-08-12 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1041.nasl - Type: ACT_GATHER_INFO
2014-08-08 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1036.nasl - Type: ACT_GATHER_INFO