This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Oracle First view 2014-10-15
Product Jre Last view 2014-10-15
Version 1.8.0 Type Application
Update update_20  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:oracle:jre

Activity : Overall

Related : CVE

  Date Alert Description
9.3 2014-10-15 CVE-2014-6562

Unspecified vulnerability in Oracle Java SE 8u20 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

2.6 2014-10-15 CVE-2014-6558

Unspecified vulnerability in Oracle Java SE 5.0u71, 6u81, 7u67, and 8u20; Java SE Embedded 7u60; and JRockit R27.8.3 and JRockit R28.3.3 allows remote attackers to affect integrity via unknown vectors related to Security.

9.3 2014-10-15 CVE-2014-6532

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2014-4288, CVE-2014-6493, and CVE-2014-6503.

4.3 2014-10-15 CVE-2014-6531

Unspecified vulnerability in Oracle Java SE 5.0u71, 6u81, 7u67, and 8u20, and Java SE Embedded 7u60, allows remote attackers to affect confidentiality via unknown vectors related to Libraries.

2.6 2014-10-15 CVE-2014-6527

Unspecified vulnerability in Oracle Java SE 7u67 and 8u20 allows remote attackers to affect integrity via unknown vectors related to Deployment, a different vulnerability than CVE-2014-6476.

5 2014-10-15 CVE-2014-6519

Unspecified vulnerability in Oracle Java SE 7u67 and 8u20, and Java SE Embedded 7u60, allows remote attackers to affect integrity via unknown vectors related to Hotspot.

5 2014-10-15 CVE-2014-6517

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20; Java SE Embedded 7u60; and Jrockit R27.8.3 and R28.3.3 allows remote attackers to affect confidentiality via vectors related to JAXP.

5 2014-10-15 CVE-2014-6515

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20 allows remote attackers to affect integrity via unknown vectors related to Deployment.

10 2014-10-15 CVE-2014-6513

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20, and Java SE Embedded 7u60, allows remote attackers to affect confidentiality, integrity, and availability via vectors related to AWT.

4.3 2014-10-15 CVE-2014-6512

Unspecified vulnerability in Oracle Java SE 5.0u71, 6u81, 7u67, and 8u20; Java SE Embedded 7u60; and JRockit R27.8.3 and R28.3.3 allows remote attackers to affect integrity via unknown vectors related to Libraries.

5 2014-10-15 CVE-2014-6511

Unspecified vulnerability in Oracle Java SE 5.0u71, 6u81, 7u67, and 8u20 allows remote attackers to affect confidentiality via unknown vectors related to 2D.

6.8 2014-10-15 CVE-2014-6506

Unspecified vulnerability in Oracle Java SE 5.0u71, 6u81, 7u67, and 8u20, and Java SE Embedded 7u60, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

9.3 2014-10-15 CVE-2014-6503

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2014-4288, CVE-2014-6493, and CVE-2014-6532.

2.6 2014-10-15 CVE-2014-6502

Unspecified vulnerability in Oracle Java SE 5.0u71, 6u81, 7u67, and 8u20, and Java SE Embedded 7u60, allows remote attackers to affect integrity via unknown vectors related to Libraries.

7.6 2014-10-15 CVE-2014-6493

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2014-4288, CVE-2014-6503, and CVE-2014-6532.

7.6 2014-10-15 CVE-2014-6492

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20, when running on Firefox, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment.

9.3 2014-10-15 CVE-2014-6485

Unspecified vulnerability in Oracle Java SE 8u20 and JavaFX 2.2.65 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.

5 2014-10-15 CVE-2014-6476

Unspecified vulnerability in Oracle Java SE 7u67 and 8u20 allows remote attackers to affect integrity via unknown vectors related to Deployment, a different vulnerability than CVE-2014-6527.

6.8 2014-10-15 CVE-2014-6468

Unspecified vulnerability in Oracle Java SE 8u20 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

6.9 2014-10-15 CVE-2014-6466

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20, when running on Internet Explorer, allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Deployment.

6.9 2014-10-15 CVE-2014-6458

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Deployment.

4 2014-10-15 CVE-2014-6457

Unspecified vulnerability in Oracle Java SE 5.0u71, 6u81, 7u67, and 8u20; Java SE Embedded 7u60; and JRockit R27.8.3, and R28.3.3 allows remote attackers to affect confidentiality and integrity via vectors related to JSSE.

9.3 2014-10-15 CVE-2014-6456

Unspecified vulnerability in Oracle Java SE 7u67 and 8u20 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.

7.6 2014-10-15 CVE-2014-4288

Unspecified vulnerability in Oracle Java SE 6u81, 7u67, and 8u20 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment, a different vulnerability than CVE-2014-6493, CVE-2014-6503, and CVE-2014-6532.

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2015-05-20 Name: The remote SUSE host is missing one or more security updates.
File: suse_SU-2014-1422-1.nasl - Type: ACT_GATHER_INFO
2015-03-26 Name: The remote Debian host is missing a security update.
File: debian_DLA-96.nasl - Type: ACT_GATHER_INFO
2015-03-17 Name: The remote application server is affected by multiple vulnerabilities.
File: websphere_7_0_0_37.nasl - Type: ACT_GATHER_INFO
2015-02-25 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2015-0264.nasl - Type: ACT_GATHER_INFO
2015-02-16 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201502-12.nasl - Type: ACT_GATHER_INFO
2014-12-01 Name: The remote SuSE 11 host is missing one or more security updates.
File: suse_11_java-1_7_0-ibm-141121.nasl - Type: ACT_GATHER_INFO
2014-12-01 Name: The remote SuSE 11 host is missing one or more security updates.
File: suse_11_java-1_6_0-ibm-141119.nasl - Type: ACT_GATHER_INFO
2014-12-01 Name: The remote Debian host is missing a security-related update.
File: debian_DSA-3080.nasl - Type: ACT_GATHER_INFO
2014-11-28 Name: The remote AIX host has a version of Java SDK installed that is affected by m...
File: aix_java_oct2014_advisory.nasl - Type: ACT_GATHER_INFO
2014-11-27 Name: The remote Debian host is missing a security-related update.
File: debian_DSA-3077.nasl - Type: ACT_GATHER_INFO
2014-11-21 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1882.nasl - Type: ACT_GATHER_INFO
2014-11-21 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1880.nasl - Type: ACT_GATHER_INFO
2014-11-21 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1881.nasl - Type: ACT_GATHER_INFO
2014-11-20 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1877.nasl - Type: ACT_GATHER_INFO
2014-11-20 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1876.nasl - Type: ACT_GATHER_INFO
2014-11-12 Name: The remote SuSE 11 host is missing one or more security updates.
File: suse_11_java-1_7_0-openjdk-141024.nasl - Type: ACT_GATHER_INFO
2014-11-12 Name: The remote CentOS host is missing one or more security updates.
File: centos_RHSA-2014-1636.nasl - Type: ACT_GATHER_INFO
2014-11-08 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1658.nasl - Type: ACT_GATHER_INFO
2014-11-08 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-1657.nasl - Type: ACT_GATHER_INFO
2014-11-04 Name: The remote Scientific Linux host is missing one or more security updates.
File: sl_20141015_java_1_8_0_openjdk_on_SL6_x.nasl - Type: ACT_GATHER_INFO
2014-10-27 Name: The remote Mandriva Linux host is missing one or more security updates.
File: mandriva_MDVSA-2014-209.nasl - Type: ACT_GATHER_INFO
2014-10-24 Name: The remote Ubuntu host is missing one or more security-related patches.
File: ubuntu_USN-2388-2.nasl - Type: ACT_GATHER_INFO
2014-10-23 Name: The remote Ubuntu host is missing one or more security-related patches.
File: ubuntu_USN-2388-1.nasl - Type: ACT_GATHER_INFO
2014-10-23 Name: The remote Scientific Linux host is missing one or more security updates.
File: sl_20141015_java_1_7_0_openjdk_on_SL6_x.nasl - Type: ACT_GATHER_INFO
2014-10-23 Name: The remote Scientific Linux host is missing one or more security updates.
File: sl_20141015_java_1_7_0_openjdk_on_SL5_x.nasl - Type: ACT_GATHER_INFO