This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Oracle First view 2014-04-15
Product Jre Last view 2014-04-15
Version 1.8.0 Type Application
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:oracle:jre

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
  Date Alert Description
7.6 2014-04-15 CVE-2014-2428

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment.

7.5 2014-04-15 CVE-2014-2427

Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Sound.

7.5 2014-04-15 CVE-2014-2423

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via vectors related to JAX-WS, a different vulnerability than CVE-2014-0452 and CVE-2014-0458.

6.8 2014-04-15 CVE-2014-2422

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and JavaFX 2.2.51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.

10 2014-04-15 CVE-2014-2421

Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8; JavaFX 2.2.51; and Java SE Embedded 7u51 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D.

2.6 2014-04-15 CVE-2014-2420

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect integrity via unknown vectors related to Deployment.

7.5 2014-04-15 CVE-2014-2414

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via vectors related to JAXB.

4.3 2014-04-15 CVE-2014-2413

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect integrity via unknown vectors related to Libraries.

7.5 2014-04-15 CVE-2014-2412

Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, SE 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via vectors related to AWT, a different vulnerability than CVE-2014-0451.

9.3 2014-04-15 CVE-2014-2410

Unspecified vulnerability in Oracle Java SE 8 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to JavaFX.

6.4 2014-04-15 CVE-2014-2409

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality and integrity via unknown vectors related to Deployment.

5 2014-04-15 CVE-2014-2403

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality via vectors related to JAXP.

7.5 2014-04-15 CVE-2014-2402

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries, a different vulnerability than CVE-2014-0432 and CVE-2014-0455.

5 2014-04-15 CVE-2014-2401

Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8; JavaFX 2.2.51; and Java SE Embedded 7u51 allows remote attackers to affect confidentiality via unknown vectors related to 2D.

3.5 2014-04-15 CVE-2014-2398

Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8; JavaFX 2.2.51; and JRockit R27.8.1 and R28.3.1 allows remote authenticated users to affect integrity via unknown vectors related to Javadoc.

9.3 2014-04-15 CVE-2014-2397

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

4.3 2014-04-15 CVE-2014-0464

Unspecified vulnerability in Oracle Java SE 8 allows remote attackers to affect confidentiality via unknown vectors related to Scripting, a different vulnerability than CVE-2014-0463.

4.3 2014-04-15 CVE-2014-0463

Unspecified vulnerability in Oracle Java SE 8 allows remote attackers to affect confidentiality via unknown vectors related to Scripting, a different vulnerability than CVE-2014-0464.

9.3 2014-04-15 CVE-2014-0461

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

5.8 2014-04-15 CVE-2014-0460

Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8; JRockit R27.8.1 and R28.3.1; and Java SE Embedded 7u51 allows remote attackers to affect confidentiality and integrity via vectors related to JNDI.

4.3 2014-04-15 CVE-2014-0459

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect availability via unknown vectors related to 2D.

7.5 2014-04-15 CVE-2014-0458

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via vectors related to JAX-WS, a different vulnerability than CVE-2014-0452 and CVE-2014-2423.

10 2014-04-15 CVE-2014-0457

Unspecified vulnerability in Oracle Java SE 5.0u61, SE 6u71, 7u51, and 8; JRockit R27.8.1 and R28.3.1; and Java SE Embedded 7u51 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

10 2014-04-15 CVE-2014-0456

Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

9.3 2014-04-15 CVE-2014-0455

Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries, a different vulnerability than CVE-2014-0432 and CVE-2014-2402.

Information Assurance Vulnerability Management (IAVM)

id Description
2015-B-0007 Multiple Vulnerabilities in Juniper Secure Analytics (JSA) and Security Threa...
Severity: Category I - VMSKEY: V0058213
2014-A-0056 Multiple Vulnerabilities in Oracle Java SE
Severity: Category I - VMSKEY: V0049583

Snort® IPS/IDS

Date Description
2016-03-15 Oracle Java ServiceLoader exception handling exploit attempt
RuleID : 37665 - Type : FILE-JAVA - Revision : 3
2016-03-15 Oracle Java ServiceLoader exception handling exploit attempt
RuleID : 37664 - Type : FILE-JAVA - Revision : 3
2016-03-14 Oracle Java System.arraycopy race condition attempt
RuleID : 36240 - Type : FILE-JAVA - Revision : 2
2016-03-14 Oracle Java System.arraycopy race condition attempt
RuleID : 36239 - Type : FILE-JAVA - Revision : 2
2014-11-19 Oracle Java ServiceLoader exception handling exploit attempt
RuleID : 32235 - Type : FILE-JAVA - Revision : 6
2014-11-19 Oracle Java ServiceLoader exception handling exploit attempt
RuleID : 32234 - Type : FILE-JAVA - Revision : 6
2014-11-19 Oracle Java ServiceLoader exception handling exploit attempt
RuleID : 32233 - Type : FILE-JAVA - Revision : 6
2014-11-19 Oracle Java ServiceLoader exception handling exploit attempt
RuleID : 32232 - Type : FILE-JAVA - Revision : 6

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2016-06-23 Name: The remote device is affected by multiple vulnerabilities.
File: juniper_space_jsa10698.nasl - Type: ACT_GATHER_INFO
2015-05-20 Name: The remote SUSE host is missing one or more security updates.
File: suse_SU-2014-0732-1.nasl - Type: ACT_GATHER_INFO
2015-03-30 Name: The remote Mandriva Linux host is missing one or more security updates.
File: mandriva_MDVSA-2015-107.nasl - Type: ACT_GATHER_INFO
2015-02-16 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201502-12.nasl - Type: ACT_GATHER_INFO
2014-12-29 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201412-46.nasl - Type: ACT_GATHER_INFO
2014-12-22 Name: The remote device is affected by multiple vulnerabilities.
File: juniper_space_jsa10659.nasl - Type: ACT_GATHER_INFO
2014-12-16 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2014-773.nasl - Type: ACT_GATHER_INFO
2014-12-16 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2014-772.nasl - Type: ACT_GATHER_INFO
2014-11-08 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0414.nasl - Type: ACT_GATHER_INFO
2014-11-08 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0413.nasl - Type: ACT_GATHER_INFO
2014-11-08 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0982.nasl - Type: ACT_GATHER_INFO
2014-09-23 Name: The remote host has software installed that is affected by multiple vulnerabi...
File: ibm_notes_9_0_1_fp2.nasl - Type: ACT_GATHER_INFO
2014-09-23 Name: The remote host has software installed that is affected by multiple vulnerabi...
File: ibm_domino_9_0_1_fp2.nasl - Type: ACT_GATHER_INFO
2014-09-23 Name: The remote host has software installed that is affected by multiple vulnerabi...
File: domino_9_0_1_fp2.nasl - Type: ACT_GATHER_INFO
2014-09-17 Name: The remote host has a virtualization management application installed that is...
File: vmware_vcenter_vmsa-2014-0008.nasl - Type: ACT_GATHER_INFO
2014-09-17 Name: The remote host has an update manager installed that is affected by multiple ...
File: vmware_vcenter_update_mgr_vmsa-2014-0008.nasl - Type: ACT_GATHER_INFO
2014-08-22 Name: The remote host is affected by multiple vulnerabilities.
File: juniper_nsm_jsa10642.nasl - Type: ACT_GATHER_INFO
2014-08-04 Name: The remote application server is affected by multiple vulnerabilities.
File: websphere_8_0_0_9.nasl - Type: ACT_GATHER_INFO
2014-08-01 Name: The remote application server is affected by multiple vulnerabilities.
File: websphere_7_0_0_33.nasl - Type: ACT_GATHER_INFO
2014-07-30 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0705.nasl - Type: ACT_GATHER_INFO
2014-07-30 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0675.nasl - Type: ACT_GATHER_INFO
2014-07-30 Name: The remote Red Hat host is missing one or more security updates.
File: redhat-RHSA-2014-0685.nasl - Type: ACT_GATHER_INFO
2014-07-28 Name: The remote AIX host has a version of Java SDK installed that is potentially a...
File: aix_java_apr2014_advisory.nasl - Type: ACT_GATHER_INFO
2014-07-24 Name: The remote Oracle Linux host is missing one or more security updates.
File: oraclelinux_ELSA-2014-0685.nasl - Type: ACT_GATHER_INFO
2014-07-24 Name: The remote Oracle Linux host is missing one or more security updates.
File: oraclelinux_ELSA-2014-0675.nasl - Type: ACT_GATHER_INFO