This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Ibm First view 2013-08-09
Product Lotus Domino Last view 2014-04-23
Version 8.5.3.4 Type Application
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:ibm:lotus_domino

Activity : Overall

Related : CVE

  Date Alert Description
5 2014-04-23 CVE-2014-0892

IBM Notes and Domino 8.5.x before 8.5.3 FP6 IF3 and 9.x before 9.0.1 FP1 on 32-bit Linux platforms use incorrect gcc options, which makes it easier for remote attackers to execute arbitrary code by leveraging the absence of the NX protection mechanism and placing crafted x86 code on the stack, aka SPR KLYH9GGS9W.

7.8 2014-02-06 CVE-2014-0822

The IMAP server in IBM Domino 8.5.x before 8.5.3 FP6 IF1 and 9.0.x before 9.0.1 FP1 allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors, aka SPR KLYH9F4S2Z.

2.6 2013-12-21 CVE-2013-4065

Cross-site scripting (XSS) vulnerability in iNotes in IBM Domino 8.5.x before 8.5.3 FP6 and 9.0.x before 9.0.1, when ultra-light mode is enabled, allows remote attackers to inject arbitrary web script or HTML via active content in an e-mail message, aka SPR TCLE98ZKRP.

2.1 2013-12-21 CVE-2013-4064

Cross-site scripting (XSS) vulnerability in iNotes in IBM Domino 8.5.x before 8.5.3 FP6 and 9.0.x before 9.0.1, when ultra-light mode is enabled, allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, aka SPR PTHN9ARMFA.

4.3 2013-12-21 CVE-2013-4063

Cross-site scripting (XSS) vulnerability in iNotes in IBM Domino 8.5.x before 8.5.3 FP6 and 9.0.x before 9.0.1 allows remote attackers to inject arbitrary web script or HTML via active content in an e-mail message, aka SPRs PTHN9AQMV7 and TCLE98ZKRP.

7.1 2013-09-20 CVE-2013-4068

Buffer overflow in iNotes in IBM Domino 8.5.3 before FP5 IF1 and 9.0 before IF4 allows remote authenticated users to execute arbitrary code via unspecified vectors, aka SPR PTHN9ADPA8.

4.3 2013-08-26 CVE-2013-0595

Multiple cross-site scripting (XSS) vulnerabilities in iNotes 8.5.x in IBM Lotus Domino 8.5 before 8.5.3 FP5 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, aka SPR PTHN95XNR3.

3.5 2013-08-26 CVE-2013-0591

Cross-site scripting (XSS) vulnerability in iNotes 8.5.x in IBM Lotus Domino 8.5 before 8.5.3 FP5 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, aka SPR PTHN95XNR3, a different vulnerability than CVE-2013-0590.

3.5 2013-08-26 CVE-2013-0590

Cross-site scripting (XSS) vulnerability in iNotes 8.5.x in IBM Lotus Domino 8.5 before 8.5.3 FP5 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, aka SPR PTHN95XNR3, a different vulnerability than CVE-2013-0591.

4.3 2013-08-09 CVE-2013-3990

Cross-site scripting (XSS) vulnerability in the MIME e-mail functionality in iNotes in IBM Domino 9.0 before IF3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, aka SPR PTHN98FLQ2.

CWE : Common Weakness Enumeration

%idName
77% (7) CWE-79 Failure to Preserve Web Page Structure ('Cross-site Scripting')
11% (1) CWE-200 Information Exposure
11% (1) CWE-119 Failure to Constrain Operations within the Bounds of a Memory Buffer

Nessus® Vulnerability Scanner

id Description
2014-05-28 Name: The remote server is affected by a buffer overflow vulnerability.
File: domino_8_5_3fp5_if1.nasl - Type: ACT_GATHER_INFO
2014-05-28 Name: The remote server is affected by a buffer overflow vulnerability.
File: domino_9_0_0_if4.nasl - Type: ACT_GATHER_INFO
2014-05-28 Name: The remote host has software installed that is affected a buffer overflow vul...
File: lotus_domino_8_5_3_fp5_if1.nasl - Type: ACT_GATHER_INFO
2014-05-28 Name: The remote host has software installed that is affected a buffer overflow vul...
File: lotus_domino_9_0_0_if4.nasl - Type: ACT_GATHER_INFO
2014-05-12 Name: The remote server is affected by a buffer overflow vulnerability.
File: domino_8_5_3fp6_if2.nasl - Type: ACT_GATHER_INFO
2014-05-12 Name: The remote server is affected by multiple vulnerabilities.
File: domino_9_0_1_fp1.nasl - Type: ACT_GATHER_INFO
2014-05-12 Name: The remote host has software installed that is affected by multiple vulnerabi...
File: lotus_domino_9_0_1_fp1.nasl - Type: ACT_GATHER_INFO
2014-05-12 Name: The remote host has software installed that is affected by multiple vulnerabi...
File: lotus_notes_9_0_1_fp1.nasl - Type: ACT_GATHER_INFO
2014-03-04 Name: The remote server is affected by a denial of service vulnerability.
File: domino_9_0_1_if2.nasl - Type: ACT_GATHER_INFO
2014-01-08 Name: The remote server is affected by multiple cross-site scripting vulnerabilities.
File: domino_8_5_3fp6.nasl - Type: ACT_GATHER_INFO
2014-01-08 Name: The remote server is affected by multiple vulnerabilities.
File: domino_9_0_1.nasl - Type: ACT_GATHER_INFO
2014-01-08 Name: The remote host has software installed that is affected by multiple cross-sit...
File: lotus_domino_8_5_3_fp6.nasl - Type: ACT_GATHER_INFO
2014-01-08 Name: The remote host has software installed that is affected by multiple vulnerabi...
File: lotus_domino_9_0_1.nasl - Type: ACT_GATHER_INFO