This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Broadcom First view 2016-06-08
Product Symantec Data Center Security Server Last view 2016-06-08
Version * Type Application
Update *  
Edition *  
Language *  
Sofware Edition advanced  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:broadcom:symantec_data_center_security_server

Activity : Overall

Related : CVE

  Date Alert Description
7.6 2016-06-08 CVE-2015-8799

Directory traversal vulnerability in the Management Server in Symantec Embedded Security: Critical System Protection (SES:CSP) 1.0.x before 1.0 MP5, Embedded Security: Critical System Protection for Controllers and Devices (SES:CSP) 6.5.0 before MP1, Critical System Protection (SCSP) before 5.2.9 MP6, Data Center Security: Server Advanced Server (DCS:SA) 6.x before 6.5 MP1 and 6.6 before MP1, and Data Center Security: Server Advanced Server and Agents (DCS:SA) through 6.6 MP1 allows remote authenticated users to write update-package data to arbitrary agent locations via unspecified vectors.

CWE : Common Weakness Enumeration

%idName
100% (1) CWE-22 Improper Limitation of a Pathname to a Restricted Directory ('Path ...

Nessus® Vulnerability Scanner

id Description
2015-01-22 Name: The remote windows host has a security application installed that is affected...
File: symantec_critical_system_protection_sym15-001.nasl - Type: ACT_GATHER_INFO