This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Cisco First view 2014-01-22
Product Telepresence Video Communication Server Software Last view 2015-03-12
Version x7.2.1 Type Application
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:cisco:telepresence_video_communication_server_software

Activity : Overall

Related : CVE

  Date Alert Description
10 2015-03-12 CVE-2015-0653

The management interface in Cisco TelePresence Video Communication Server (VCS) and Cisco Expressway before X7.2.4, X8 before X8.1.2, and X8.2 before X8.2.2 and Cisco TelePresence Conductor before X2.3.1 and XC2.4 before XC2.4.1 allows remote attackers to bypass authentication via crafted login parameters, aka Bug IDs CSCur02680 and CSCur05556.

7.8 2015-03-12 CVE-2015-0652

The Session Description Protocol (SDP) implementation in Cisco TelePresence Video Communication Server (VCS) and Cisco Expressway before X8.2 and Cisco TelePresence Conductor before XC2.4 allows remote attackers to cause a denial of service (mishandled exception and device reload) via a crafted media description, aka Bug IDs CSCus96593 and CSCun73192.

7.1 2014-10-18 CVE-2014-3370

Cisco TelePresence Video Communication Server (VCS) and Expressway Software before X8.1.1 allow remote attackers to cause a denial of service (device reload) via crafted SIP packets, aka Bug IDs CSCum60442 and CSCum60447.

7.1 2014-10-18 CVE-2014-3369

The SIP IX implementation in Cisco TelePresence Video Communication Server (VCS) and Expressway Software before X8.1.1 allows remote attackers to cause a denial of service (device reload) via crafted SDP packets, aka Bug ID CSCuo42252.

7.8 2014-10-18 CVE-2014-3368

Cisco TelePresence Video Communication Server (VCS) and Expressway Software before X8.2 allow remote attackers to cause a denial of service (device reload) via a high rate of crafted packets, aka Bug ID CSCui06507.

7.1 2014-01-22 CVE-2014-0662

The SIP module in Cisco TelePresence Video Communication Server (VCS) before 8.1 allows remote attackers to cause a denial of service (process failure) via a crafted SDP message, aka Bug ID CSCue97632.

CWE : Common Weakness Enumeration

%idName
50% (3) CWE-399 Resource Management Errors
33% (2) CWE-20 Improper Input Validation
16% (1) CWE-287 Improper Authentication

Information Assurance Vulnerability Management (IAVM)

id Description
2015-A-0058 Multiple Vulnerabilities in Cisco TelePresence Video Communication Server (VCS)
Severity: Category I - VMSKEY: V0059297
2014-A-0017 Multiple Vulnerabilities in Cisco TelePresence Video Communication Server
Severity: Category I - VMSKEY: V0043846

Snort® IPS/IDS

Date Description
2015-03-17 Cisco TelePresence Video Communication Server authentication bypass attempt
RuleID : 33871 - Type : SERVER-WEBAPP - Revision : 2
2015-03-17 Cisco TelePresence Video Communication Server SDP media description denial of...
RuleID : 33870 - Type : PROTOCOL-VOIP - Revision : 1
2015-03-17 Cisco TelePresence Video Communication Server SDP media description denial of...
RuleID : 33869 - Type : PROTOCOL-VOIP - Revision : 1
2014-02-21 CISCO Telepresence VCS SIP denial of service attempt
RuleID : 29441 - Type : PROTOCOL-VOIP - Revision : 3

Nessus® Vulnerability Scanner

id Description
2015-03-20 Name: The remote host is affected by a security bypass vulnerability.
File: cisco_telepresence_conductor_sa_CSCur05556.nasl - Type: ACT_GATHER_INFO
2015-03-20 Name: The remote host is affected by a security bypass vulnerability.
File: cisco_telepresence_vcs_sa_CSCur02680.nasl - Type: ACT_GATHER_INFO
2015-03-19 Name: The remote host is affected by a denial of service vulnerability.
File: cisco_telepresence_conductor_sa_CSCun73192.nasl - Type: ACT_GATHER_INFO
2015-03-19 Name: The remote host is affected by a denial of service vulnerability.
File: cisco_telepresence_vcs_sa_CSCus96593.nasl - Type: ACT_GATHER_INFO
2014-10-22 Name: The remote device is affected by flaws that can allow a denial of service via...
File: cisco_telepresence_vcs_sa_20141015.nasl - Type: ACT_GATHER_INFO
2014-01-28 Name: The remote device is affected by a denial of service vulnerability.
File: cisco-sa-20140122-vcs.nasl - Type: ACT_GATHER_INFO