This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Ilohamail First view 2004-12-31
Product Ilohamail Last view 2005-05-02
Version 0.7.6 Type Application
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:ilohamail:ilohamail

Activity : Overall

Related : CVE

  Date Alert Description
4.3 2005-05-02 CVE-2005-1120

Multiple cross-site scripting (XSS) vulnerabilities in IlohaMail 0.8.14 and earlier allow remote attackers to inject arbitrary web script or HTML via the e-mail (1) body, (2) filename, or (3) MIME type.

10 2004-12-31 CVE-2004-2500

Unknown vulnerability in IlohaMail before 0.8.14-rc1 has unknown impact and attack vectors.

Open Source Vulnerability Database (OSVDB)

id Description
15506 IlohaMail read_message.php Attachment Multiple Field Script Insertion
12292 IlohaMail Unspecified Security Issue

OpenVAS Exploits

id Description
2008-01-17 Name : Debian Security Advisory DSA 1010-1 (ilohamail)
File : nvt/deb_1010_1.nasl

Nessus® Vulnerability Scanner

id Description
2006-10-14 Name: The remote Debian host is missing a security-related update.
File: debian_DSA-1010.nasl - Type: ACT_GATHER_INFO
2005-04-14 Name: The remote web server contains a PHP application that is subject to cross-sit...
File: ilohamail_email_xss.nasl - Type: ACT_GATHER_INFO
2004-12-11 Name: The remote web server contains a PHP application that is affected by an unspe...
File: ilohamail_unspecified_vuln.nasl - Type: ACT_GATHER_INFO