This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Detail
Vendor Adobe First view 2012-12-12
Product Air Last view 2017-06-27
Version 2.5.1 Type Application
Update *  
Edition *  
Language *  
Sofware Edition *  
Target Software *  
Target Hardware *  
Other *  
 
CPE Product cpe:2.3:a:adobe:air

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
  Date Alert Description
9.8 2017-06-27 CVE-2016-0959

Use after free vulnerability in Adobe Flash Player Desktop Runtime before 20.0.0.267, Adobe Flash Player Extended Support Release before 18.0.0.324, Adobe Flash Player for Google Chrome before 20.0.0.267, Adobe Flash Player for Microsoft Edge and Internet Explorer 11 before 20.0.0.267, Adobe Flash Player for Internet Explorer 10 and 11 before 20.0.0.267, Adobe Flash Player for Linux before 11.2.202.559, AIR Desktop Runtime before 20.0.0.233, AIR SDK before 20.0.0.233, AIR SDK & Compiler before 20.0.0.233, AIR for Android before 20.0.0.233.

8.8 2016-04-22 CVE-2015-8823

Use-after-free vulnerability in the TextField object implementation in Adobe Flash Player before 18.0.0.268 and 19.x and 20.x before 20.0.0.228 on Windows and OS X and before 11.2.202.554 on Linux, Adobe AIR before 20.0.0.204, Adobe AIR SDK before 20.0.0.204, and Adobe AIR SDK & Compiler before 20.0.0.204 allows attackers to execute arbitrary code via crafted text property, a different vulnerability than CVE-2015-8048, CVE-2015-8049, CVE-2015-8050, CVE-2015-8055, CVE-2015-8056, CVE-2015-8057, CVE-2015-8058, CVE-2015-8059, CVE-2015-8061, CVE-2015-8062, CVE-2015-8063, CVE-2015-8064, CVE-2015-8065, CVE-2015-8066, CVE-2015-8067, CVE-2015-8068, CVE-2015-8069, CVE-2015-8070, CVE-2015-8071, CVE-2015-8401, CVE-2015-8402, CVE-2015-8403, CVE-2015-8404, CVE-2015-8405, CVE-2015-8406, CVE-2015-8410, CVE-2015-8411, CVE-2015-8412, CVE-2015-8413, CVE-2015-8414, CVE-2015-8420, CVE-2015-8421, CVE-2015-8422, CVE-2015-8423, CVE-2015-8424, CVE-2015-8425, CVE-2015-8426, CVE-2015-8427, CVE-2015-8428, CVE-2015-8429, CVE-2015-8430, CVE-2015-8431, CVE-2015-8432, CVE-2015-8433, CVE-2015-8434, CVE-2015-8435, CVE-2015-8436, CVE-2015-8437, CVE-2015-8441, CVE-2015-8442, CVE-2015-8447, CVE-2015-8448, CVE-2015-8449, CVE-2015-8450, CVE-2015-8452, CVE-2015-8454, CVE-2015-8653, CVE-2015-8655, CVE-2015-8821, and CVE-2015-8822.

9.8 2016-03-12 CVE-2016-1010

Integer overflow in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0963 and CVE-2016-0993.

8.8 2016-03-12 CVE-2016-1005

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (uninitialized pointer dereference and memory corruption) via crafted MPEG-4 data, a different vulnerability than CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, CVE-2016-0992, and CVE-2016-1002.

9.8 2016-03-12 CVE-2016-1002

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, CVE-2016-0992, and CVE-2016-1005.

9.8 2016-03-12 CVE-2016-1001

Heap-based buffer overflow in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors.

9.8 2016-03-12 CVE-2016-1000

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, and CVE-2016-0999.

9.8 2016-03-12 CVE-2016-0999

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0998

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0999, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0997

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

8.8 2016-03-12 CVE-2016-0996

Use-after-free vulnerability in the setInterval method in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via crafted arguments, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0995

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

8.8 2016-03-12 CVE-2016-0994

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code by using the actionCallMethod opcode with crafted arguments, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0993

Integer overflow in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0963 and CVE-2016-1010.

9.8 2016-03-12 CVE-2016-0992

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, CVE-2016-1002, and CVE-2016-1005.

9.8 2016-03-12 CVE-2016-0991

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0990

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0988, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0989

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0992, CVE-2016-1002, and CVE-2016-1005.

9.8 2016-03-12 CVE-2016-0988

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0987, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0987

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996, CVE-2016-0997, CVE-2016-0998, CVE-2016-0999, and CVE-2016-1000.

9.8 2016-03-12 CVE-2016-0986

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0989, CVE-2016-0992, CVE-2016-1002, and CVE-2016-1005.

9.8 2016-03-12 CVE-2016-0963

Integer overflow in Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2016-0993 and CVE-2016-1010.

9.8 2016-03-12 CVE-2016-0962

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-0960, CVE-2016-0961, CVE-2016-0986, CVE-2016-0989, CVE-2016-0992, CVE-2016-1002, and CVE-2016-1005.

9.8 2016-03-12 CVE-2016-0961

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-0960, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, CVE-2016-0992, CVE-2016-1002, and CVE-2016-1005.

9.8 2016-03-12 CVE-2016-0960

Adobe Flash Player before 18.0.0.333 and 19.x through 21.x before 21.0.0.182 on Windows and OS X and before 11.2.202.577 on Linux, Adobe AIR before 21.0.0.176, Adobe AIR SDK before 21.0.0.176, and Adobe AIR SDK & Compiler before 21.0.0.176 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, CVE-2016-0992, CVE-2016-1002, and CVE-2016-1005.

CWE : Common Weakness Enumeration

%idName
74% (83) CWE-119 Failure to Constrain Operations within the Bounds of a Memory Buffer
9% (11) CWE-200 Information Exposure
7% (8) CWE-189 Numeric Errors
4% (5) CWE-264 Permissions, Privileges, and Access Controls
1% (2) CWE-416 Use After Free
1% (2) CWE-352 Cross-Site Request Forgery (CSRF)
0% (1) CWE-20 Improper Input Validation

OpenVAS Exploits

id Description
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - December12 (Mac OS X)
File : nvt/gb_adobe_air_mult_vuln_dec12_macosx.nasl
2013-03-28 Name : Adobe Air Multiple Vulnerabilities - December12 (Windows)
File : nvt/gb_adobe_air_mult_vuln_dec12_win.nasl
2012-12-14 Name : Adobe Flash Player Multiple Vulnerabilities - December12 (Linux)
File : nvt/gb_adobe_flash_player_mult_vuln_dec12_lin.nasl
2012-12-14 Name : Adobe Flash Player Multiple Vulnerabilities - December12 (Mac OS X)
File : nvt/gb_adobe_prdts_mult_vuln_dec12_macosx.nasl
2012-12-14 Name : Adobe Flash Player Multiple Vulnerabilities - December12 (Windows)
File : nvt/gb_adobe_prdts_mult_vuln_dec12_win.nasl

Information Assurance Vulnerability Management (IAVM)

id Description
2015-A-0221 Multiple Vulnerabilities in Adobe Flash Player and AIR
Severity: Category I - VMSKEY: V0061469

Snort® IPS/IDS

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
Date Description
2019-12-05 Adobe Flash Player FLV Nellymoser audio codec stack overflow attempt
RuleID : 52080 - Type : FILE-FLASH - Revision : 1
2019-12-05 Adobe Flash Player FLV Nellymoser audio codec stack overflow attempt
RuleID : 52079 - Type : FILE-FLASH - Revision : 1
2019-09-24 Adobe Flash Player malformed ATF heap overflow attempt
RuleID : 51226 - Type : FILE-FLASH - Revision : 1
2019-09-24 Adobe Flash Player malformed ATF heap overflow attempt
RuleID : 51225 - Type : FILE-FLASH - Revision : 1
2019-09-19 Adobe Flash player memory corruption attempt
RuleID : 51082 - Type : FILE-FLASH - Revision : 1
2019-09-19 Adobe Flash player memory corruption attempt
RuleID : 51081 - Type : FILE-FLASH - Revision : 1
2018-03-27 Adobe Flash Player ByteArray shading memory leak attempt
RuleID : 45744 - Type : FILE-FLASH - Revision : 1
2018-03-27 Adobe Flash Player ByteArray shading memory leak attempt
RuleID : 45743 - Type : FILE-FLASH - Revision : 1
2018-03-13 Adobe Flash Player movieclip duplicateMovieClip use-after-free attempt
RuleID : 45616 - Type : FILE-FLASH - Revision : 2
2018-03-13 Adobe Flash Player movieclip duplicateMovieClip use-after-free attempt
RuleID : 45615 - Type : FILE-FLASH - Revision : 2
2018-03-13 Adobe Flash Player Selection.SetSelection use-after-free attempt
RuleID : 45614 - Type : FILE-FLASH - Revision : 1
2018-03-13 Adobe Flash Player Selection.SetSelection use-after-free attempt
RuleID : 45613 - Type : FILE-FLASH - Revision : 1
2018-02-20 Adobe Flash Player movieclip startdrag use-after-free attempt
RuleID : 45501 - Type : FILE-FLASH - Revision : 1
2018-02-20 Adobe Flash Player movieclip startdrag use-after-free attempt
RuleID : 45500 - Type : FILE-FLASH - Revision : 1
2018-02-20 Adobe Flash Player movieclip attachbitmap use-after-free attempt
RuleID : 45459 - Type : FILE-FLASH - Revision : 2
2018-02-20 Adobe Flash Player movieclip attachbitmap use-after-free attempt
RuleID : 45458 - Type : FILE-FLASH - Revision : 1
2018-01-03 Adobe Flash Player use after free attempt
RuleID : 45085 - Type : FILE-FLASH - Revision : 2
2017-03-28 Adobe Flash Player invalid package script information use after free attempt
RuleID : 41706 - Type : FILE-FLASH - Revision : 2
2017-03-28 Adobe Flash Player invalid package script information use after free attempt
RuleID : 41705 - Type : FILE-FLASH - Revision : 2
2017-03-07 Adobe Flash Player AS2 TextField antiAliasType use after free attempt
RuleID : 41486 - Type : FILE-FLASH - Revision : 2
2017-03-07 Adobe Flash Player AS2 TextField antiAliasType use after free attempt
RuleID : 41485 - Type : FILE-FLASH - Revision : 2
2017-02-25 Adobe Flash Player custom toString function attempt
RuleID : 41412 - Type : FILE-FLASH - Revision : 5
2017-02-25 Adobe Flash Player custom toString function attempt
RuleID : 41411 - Type : FILE-FLASH - Revision : 5
2017-01-19 Adobe Flash Player TextField setter use after free attempt
RuleID : 41046 - Type : FILE-FLASH - Revision : 4
2017-01-19 Adobe Flash Player TextField setter use after free attempt
RuleID : 41045 - Type : FILE-FLASH - Revision : 4

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
id Description
2016-06-22 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201509-07.nasl - Type: ACT_GATHER_INFO
2016-04-01 Name: The remote FreeBSD host is missing one or more security-related updates.
File: freebsd_pkg_f7b3d1ebf73811e5a7100011d823eebd.nasl - Type: ACT_GATHER_INFO
2016-03-14 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201603-07.nasl - Type: ACT_GATHER_INFO
2016-03-14 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2016-325.nasl - Type: ACT_GATHER_INFO
2016-03-14 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2016-335.nasl - Type: ACT_GATHER_INFO
2016-03-14 Name: The remote Red Hat host is missing a security update.
File: redhat-RHSA-2016-0438.nasl - Type: ACT_GATHER_INFO
2016-03-14 Name: The remote SUSE host is missing one or more security updates.
File: suse_SU-2016-0715-1.nasl - Type: ACT_GATHER_INFO
2016-03-14 Name: The remote SUSE host is missing one or more security updates.
File: suse_SU-2016-0716-1.nasl - Type: ACT_GATHER_INFO
2016-03-11 Name: The remote Windows host has a browser plugin installed that is affected by mu...
File: adobe_air_apsb16-08.nasl - Type: ACT_GATHER_INFO
2016-03-11 Name: The remote Windows host has a browser plugin installed that is affected by mu...
File: flash_player_apsb16-08.nasl - Type: ACT_GATHER_INFO
2016-03-11 Name: The remote Mac OS X host has a browser plugin installed that is affected by m...
File: macosx_adobe_air_apsb16-08.nasl - Type: ACT_GATHER_INFO
2016-03-11 Name: The remote Mac OS X host has a browser plugin installed that is affected by m...
File: macosx_flash_player_apsb16-08.nasl - Type: ACT_GATHER_INFO
2016-03-11 Name: The remote Windows host has a browser plugin installed that is affected by mu...
File: smb_nt_ms16-036.nasl - Type: ACT_GATHER_INFO
2016-02-12 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2016-186.nasl - Type: ACT_GATHER_INFO
2016-02-11 Name: The remote FreeBSD host is missing one or more security-related updates.
File: freebsd_pkg_5d8e56c39e674d5b81c93a409dfd705f.nasl - Type: ACT_GATHER_INFO
2016-02-11 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2016-183.nasl - Type: ACT_GATHER_INFO
2016-02-11 Name: The remote Red Hat host is missing a security update.
File: redhat-RHSA-2016-0166.nasl - Type: ACT_GATHER_INFO
2016-02-09 Name: The remote Windows host has a browser plugin installed that is affected by mu...
File: adobe_air_apsb16-04.nasl - Type: ACT_GATHER_INFO
2016-02-09 Name: The remote Windows host has a browser plugin installed that is affected by mu...
File: flash_player_apsb16-04.nasl - Type: ACT_GATHER_INFO
2016-02-09 Name: The remote Mac OS X host has a browser plugin installed that is affected by m...
File: macosx_adobe_air_apsb16-04.nasl - Type: ACT_GATHER_INFO
2016-02-09 Name: The remote Mac OS X host has a browser plugin installed that is affected by m...
File: macosx_flash_player_apsb16-04.nasl - Type: ACT_GATHER_INFO
2016-02-09 Name: The remote Windows host has a browser plugin installed that is affected by mu...
File: smb_nt_ms16-022.nasl - Type: ACT_GATHER_INFO
2016-01-27 Name: The remote Gentoo host is missing one or more security-related patches.
File: gentoo_GLSA-201601-03.nasl - Type: ACT_GATHER_INFO
2016-01-04 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2015-882.nasl - Type: ACT_GATHER_INFO
2016-01-04 Name: The remote openSUSE host is missing a security update.
File: openSUSE-2015-975.nasl - Type: ACT_GATHER_INFO