Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : [1] 2 3 4 5 6 7 8 9 10 11 ...Result(s) : 1117

Alerts Feed Alerts

DateNameCategoriesDetail
4.32015-05-08MDVSA-2015:232Mandriva Updated libtasn1 packages fix security vulnerability: A malformed certificate input could cause a heap overflow read in the DER decoding functions of Libtasn1. The heap overf...
52015-05-07MDVSA-2015:231Mandriva Updated perl-XML-LibXML package fixes security vulnerability: Tilmann Haak from xing.com discovered that XML::LibXML did not respect the expand_entities parameter to disable ...
5.72015-05-05MDVSA-2015:227Mandriva This update provides MariaDB 5.5.43, which fixes several security issues and other bugs. Please refer to the Oracle Critical Patch Update Advisories and the Release Notes for Ma...
52015-05-04MDVSA-2015:226Mandriva Updated fcgi packages fix security vulnerability: FCGI does not perform range checks for file descriptors before use of the FD_SET macro. This FD_SET macro could allow for m...
6.82015-05-04MDVSA-2015:225Mandriva Updated cherokee packages fix security vulnerability: The cherokee_validator_ldap_check function in validator_ldap.c in Cherokee 1.2.103 and earlier, when LDAP is used, does...
4.32015-05-04MDVSA-2015:222Mandriva Updated ppp packages fix security vulnerability: Emanuele Rocca discovered that ppp was subject to a buffer overflow when communicating with a RADIUS server. This would allow...
6.82015-05-04MDVSA-2015:221Mandriva Multiple vulnerabilities has been found and corrected in clamav: Fix infinite loop condition on crafted y0da cryptor file. Identified and patch suggested by Sebastian Andrzej...
52015-05-04MDVSA-2015:220Mandriva Updated curl packages fix security vulnerabilities: NTLM-authenticated connections could be wrongly reused for requests without any credentials set, leading to HTTP requests ...
52015-04-30MDVSA-2015:218Mandriva Multiple vulnerabilities has been found and corrected in glibc: It was discovered that, under certain circumstances, glibc's getaddrinfo\(\) function would send DNS quer...
4.32015-04-29MDVSA-2015:216Mandriva Updated ntop package fixes security vulnerability: Lack of filtering in the title parameter of links to rrdPlugin allowed cross-site-scripting (XSS) attacks against users of ...
5.82015-04-29MDVSA-2015:213Mandriva Updated lftp packages fix security vulnerability: lftp incorrectly validates wildcard SSL certificates containing literal IP addresses, so under certain conditions, it would ...
52015-04-27MDVSA-2015:211Mandriva Updated glusterfs packages fix security vulnerability: glusterfs was vulnerable to a fragment header infinite loop denial of service attack (CVE-2014-3619). Also, the glus...
4.32015-04-27MDVSA-2015:206Mandriva Updated asterisk packages fix security vulnerability: When Asterisk registers to a SIP TLS device and and verifies the server, Asterisk will accept signed certificates that m...
6.42015-04-10MDVSA-2015:203Mandriva Updated batik packages fix security vulnerability: Nicolas Gregoire and Kevin Schaller discovered that Batik would load XML external entities by default. If a user or automat...
4.32015-04-10MDVSA-2015:202Mandriva Multiple vulnerabilities has been found and corrected in ntp: The symmetric-key feature in the receive function in ntp_proto.c in ntpd in NTP before 4.2.8p2 requires a correc...
4.32015-04-07MDVSA-2015:195Mandriva A vulnerability has been discovered and corrected in python-django: The utils.http.is_safe_url function in Django before 1.4.20, 1.5.x, 1.6.x before 1.6.11, 1.7.x before 1.7....
6.82015-04-01MDVSA-2015:190Mandriva Multiple vulnerabilities has been discovered and corrected in owncloud: * Login bypass when using user_ldap due to unauthenticated binds (oC-SA-2014-020) * Login bypass wh...
52015-03-31MDVSA-2015:186Mandriva A vulnerability has been discovered and corrected in phpmyadmin: libraries/select_lang.lib.php in phpMyAdmin 4.0.x before 4.0.10.9, 4.2.x before 4.2.13.2, and 4.3.x before 4....
6.52015-03-31MDVSA-2015:185Mandriva Updated dokuwiki packages fix security vulnerabilities: inc/template.php in DokuWiki before 2014-05-05a only checks for access to the root namespace, which allows remote atta...
52015-03-30MDVSA-2015:183Mandriva Updated wireshark package fixes security vulnerabilies: The WCP dissector could crash (CVE-2015-2188). The pcapng file parser could crash (CVE-2015-2189). The TNEF diss...
Page(s) : [1] 2 3 4 5 6 7 8 9 10 11 ...Result(s) : 1117