Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : 1 2 [3] 4 5 6 7 8 9 10 11 12 13 ...Result(s) : 150980

Alerts Feed Alerts

DateNameCategoriesDetail
N/A2019-08-16CVE-2017-18543cve The invite-anyone plugin before 1.3.16 for WordPress has incorrect access control for email-based invitations.
N/A2019-08-16CVE-2017-18542cve The zendesk-help-center plugin before 1.0.5 for WordPress has multiple XSS issues.
N/A2019-08-16CVE-2017-18541cve The xo-security plugin before 1.5.3 for WordPress has XSS.
N/A2019-08-16CVE-2015-9324cve The easy-digital-downloads plugin before 2.3.3 for WordPress has SQL injection.
N/A2019-08-16CVE-2015-9323cve The 404-to-301 plugin before 2.0.3 for WordPress has SQL injection.
N/A2019-08-16CVE-2015-9322cve The erident-custom-login-and-dashboard plugin before 3.5 for WordPress has CSRF.
N/A2019-08-16CVE-2014-10376cve The i-recommend-this plugin before 3.7.3 for WordPress has SQL injection.
N/A2019-08-16USN-4101-1Ubuntu Firefox vulnerability
7.52019-08-16DSA-4502Debian ffmpeg security update
N/A2019-08-16CVE-2019-8063cve Creative Cloud Desktop Application 4.6.1 and earlier versions have an insecure transmission of sensitive data vulnerability. Successful exploitation could lead to information le...
N/A2019-08-16CVE-2019-7964cve Adobe Experience Manager versions 6.5, and 6.4 have an authentication bypass vulnerability. Successful exploitation could lead to remote code execution.
N/A2019-08-16CVE-2019-7959cve Creative Cloud Desktop Application versions 4.6.1 and earlier have a using components with known vulnerabilities vulnerability. Successful exploitation could lead to arbitrary c...
N/A2019-08-16CVE-2019-7958cve Creative Cloud Desktop Application versions 4.6.1 and earlier have an insecure inherited permissions vulnerability. Successful exploitation could lead to privilege escalation.
N/A2019-08-16CVE-2019-7957cve Creative Cloud Desktop Application versions 4.6.1 and earlier have a security bypass vulnerability. Successful exploitation could lead to denial of service.
N/A2019-08-16CVE-2019-5477cve A command injection vulnerability in Nokogiri v1.10.3 and earlier allows commands to be executed in a subprocess via Ruby's `Kernel.open` method. Processes are vulnerable o...
4.32019-08-16CVE-2019-15120cve The Kunena extension before 5.1.14 for Joomla! allows XSS via BBCode.
N/A2019-08-16CVE-2019-15119cve lib/install/install.go in cnlh nps through 0.23.2 uses 0777 permissions for /usr/local/bin/nps and/or /usr/bin/nps, leading to a file overwrite by a local user.
N/A2019-08-16CVE-2019-15118cve check_input_term in sound/usb/mixer.c in the Linux kernel through 5.2.9 mishandles recursion, leading to kernel stack exhaustion.
N/A2019-08-16CVE-2019-15117cve parse_audio_mixer_unit in sound/usb/mixer.c in the Linux kernel through 5.2.9 mishandles a short descriptor, leading to out-of-bounds memory access.
N/A2019-08-16CVE-2018-13884cve ** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This candidate was in a CNA pool that was not assigned to any issues during 2018. Notes: none.
Page(s) : 1 2 [3] 4 5 6 7 8 9 10 11 12 13 ...Result(s) : 150980