Click to open the Alert Filter

 
Year Month
Severity
Categories
Search by Alert Name
Page(s) : 1 [2] 3 4 5 6 7 8 9 10 11 12 ...Result(s) : 151461

Alerts Feed Alerts

DateNameCategoriesDetail
N/A2019-08-22CVE-2014-10386cve The wp-live-chat-support plugin before 4.1.0 for WordPress has JavaScript injections.
N/A2019-08-22CVE-2014-10382cve The feature-comments plugin before 1.2.5 for WordPress has CSRF for featuring or burying a comment.
N/A2019-08-22CVE-2013-7483cve The slidedeck2 plugin before 2.3.5 for WordPress has file inclusion.
N/A2019-08-22CVE-2019-15331cve The wp-support-plus-responsive-ticket-system plugin before 9.1.2 for WordPress has HTML injection.
N/A2019-08-22CVE-2019-15330cve The webp-express plugin before 0.14.11 for WordPress has insufficient protection against arbitrary file reading.
N/A2019-08-22CVE-2019-15060cve The traceroute function on the TP-Link TL-WR840N v4 router with firmware through 0.9.1 3.16 is vulnerable to remote code execution via a crafted payload in an IP address input f...
N/A2019-08-22CVE-2019-14469cve In Nexus Repository Manager before 3.18.0, users with elevated privileges can create stored XSS.
N/A2019-08-22CVE-2019-12386cve An issue was discovered in Ampache through 3.9.1. A stored XSS exists in the localplay.php LocalPlay "add instance" functionality. The injected code is reflected in the instance...
N/A2019-08-22CVE-2019-12385cve An issue was discovered in Ampache through 3.9.1. The search engine is affected by a SQL Injection, so any user able to perform lib/class/search.class.php searches (even guest u...
N/A2019-08-22CVE-2018-20988cve The wpgform plugin before 0.94 for WordPress has eval injection in the CAPTCHA calculation.
N/A2019-08-22CVE-2017-18586cve The insert-pages plugin before 3.2.4 for WordPress has directory traversal via custom template paths.
N/A2019-08-22CVE-2016-10930cve The wp-support-plus-responsive-ticket-system plugin before 7.1.0 for WordPress has insecure direct object reference via a ticket number.
N/A2019-08-22CVE-2015-9341cve The wp-file-upload plugin before 3.4.1 for WordPress has insufficient restrictions on upload of .php.js files.
N/A2019-08-22CVE-2014-10394cve The rich-counter plugin before 1.2.0 for WordPress has JavaScript injection via a User-Agent header.
N/A2019-08-22CVE-2014-10392cve The cforms2 plugin before 10.2 for WordPress has XSS.
N/A2019-08-22CVE-2014-10391cve The wp-support-plus-responsive-ticket-system plugin before 4.1 for WordPress has JavaScript injection.
N/A2019-08-22CVE-2014-10390cve The wp-support-plus-responsive-ticket-system plugin before 4.2 for WordPress has directory traversal.
N/A2019-08-22CVE-2014-10389cve The wp-support-plus-responsive-ticket-system plugin before 4.2 for WordPress has incorrect authentication.
N/A2019-08-22CVE-2014-10388cve The wp-support-plus-responsive-ticket-system plugin before 4.2 for WordPress has full path disclosure.
N/A2019-08-22CVE-2014-10387cve The wp-support-plus-responsive-ticket-system plugin before 4.2 for WordPress has SQL injection.
Page(s) : 1 [2] 3 4 5 6 7 8 9 10 11 12 ...Result(s) : 151461