Saint vulnerability scanner updated to 6.5.1

SAINT, or the Security Administrator’s Integrated Network Tool, uncovers areas of weakness and recommends fixes. With SAINT® vulnerability assessment tool, you can:

  • Detect and fix possible weaknesses in your network’s security before they can be exploited by intruders.
  • Anticipate and prevent common system vulnerabilities.
  • Demonstrate compliance with current government regulations such as FISMA, Sarbanes Oxley, GLBA, HIPAA, and COPP

New updates

  • CA Antivirus engine CHM and RAR denial of service vulnerabilities
  • Yahoo Widgets ActiveX control vulnerability
  • VMware vielib.dll ActiveX vulnerability
  • NOD32 multiple vulnerabilities
  • Panda Antivirus EXE file parsing buffer overflow
  • Mozilla Firefox, Thunderbird, and SeaMonkey vulnerabilities
  • NetVault Reporter Scheduler heap overflow
  • CA eTrust Intrusion Detection ActiveX vulnerability
  • MySQL vulnerabilities
  • Kerio MailServer attachment filter vulnerability
  • SecurityReporter directory traversal and authentication bypass

Post scriptum

Compliance Mandates

  • Vulnerability Scanner :

    PCI DSS 11.2, 6.6, SOX A13.3, GLBA 16CFR Part 314.4(c), HIPAA 164.308(a)(8), FISMA RA-5, SI-2, ISO 27001-27002 12.6, 15.2.2


Comments

Related Articles

Commercial
Saint
Vulnerability Scanner