is implementing CVSS 2.0

We are implementing the new CVSS 2.0 for all our CVE alerts database.

So, do not report "temporary" incompleted information related to CVE and its impact metrics.

Next release of SSA (security system analyzer) should include a CVSS v2.0 plugin.

[Updated News]

The full CVSS v2.0 has been integrated into the Security-Database Vulnerability Metrics Qualification. We also developed a CVSS v2.0 web calculator.

The Security-Database alerts are now "doped" with CVE Calculate CVSS 2.0 Scores Link (Here is an example)