Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Summary
TitleVMware vCenter Server updates address an important cross-site scripting issue
Informations
NameVMSA-2016-0006First vendor Publication2016-05-24
VendorVMwareLast vendor Modification2016-05-24
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:P/A:N)
Cvss Base Score4.3Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

a. Reflected cross-site scripting issue through flash parameter injection

The vSphere Web Client contains a reflected cross-site scripting vulnerability that occurs through flash parameter injection. An attacker can exploit this issue by tricking a victim into clicking a malicious link.

VMware would like to thank John Page aka hyp3rlinx for reporting this issue to us.

The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the identifier CVE-2016-2078 to this issue.

Original Source

Url : http://www.vmware.com/security/advisories/VMSA-2016-0006.html

CWE : Common Weakness Enumeration

%idName
100 %CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting') (CWE/SANS Top 25)

CPE : Common Platform Enumeration

TypeDescriptionCount
Application4
Os1

Nessus® Vulnerability Scanner

DateDescription
2016-01-26Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2016-0006.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2016-06-10 17:34:07
  • Multiple Updates
2016-06-08 21:36:37
  • Multiple Updates
2016-05-25 13:21:17
  • First insertion