Executive Summary

Summary
Title NSS vulnerability
Informations
NameUSN-4203-1First vendor Publication2019-11-27
VendorUbuntuLast vendor Modification2019-11-27
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 19.10 - Ubuntu 19.04 - Ubuntu 18.04 LTS - Ubuntu 16.04 LTS

Summary:

NSS could be made to crash or run programs if it received specially crafted input.

Software Description: - nss: Network Security Service library

Details:

It was discovered that NSS incorrectly handled certain memory operations. A remote attacker could use this issue to cause NSS to crash, resulting in a denial of service, or possibly execute arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following package versions:

Ubuntu 19.10:
libnss3 2:3.45-1ubuntu2.1

Ubuntu 19.04:
libnss3 2:3.42-1ubuntu2.3

Ubuntu 18.04 LTS:
libnss3 2:3.35-2ubuntu2.5

Ubuntu 16.04 LTS:
libnss3 2:3.28.4-0ubuntu0.16.04.8

After a standard system update you need to restart any applications that use NSS, such as Evolution, to make all the necessary changes.

References:
https://usn.ubuntu.com/4203-1
CVE-2019-11745

Package Information:
https://launchpad.net/ubuntu/+source/nss/2:3.45-1ubuntu2.1
https://launchpad.net/ubuntu/+source/nss/2:3.42-1ubuntu2.3
https://launchpad.net/ubuntu/+source/nss/2:3.35-2ubuntu2.5
https://launchpad.net/ubuntu/+source/nss/2:3.28.4-0ubuntu0.16.04.8

Original Source

Url : http://www.ubuntu.com/usn/USN-4203-1

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2019-11-27 21:22:43
  • Multiple Updates
2019-11-27 21:19:16
  • First insertion