Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Summary
Title poppler vulnerability
Informations
NameUSN-3905-1First vendor Publication2019-03-11
VendorUbuntuLast vendor Modification2019-03-11
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score6.8Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.10 - Ubuntu 18.04 LTS - Ubuntu 16.04 LTS - Ubuntu 14.04 LTS

Summary:

poppler could be made to crash if it opened a specially crafted file.

Software Description: - poppler: PDF rendering library

Details:

It was discovered that poppler incorrectly handled certain PDF files. An attacker could possibly use this issue to cause a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.10: テつ libpoppler79テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.68.0-0ubuntu1.6 テつ poppler-utilsテつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.68.0-0ubuntu1.6

Ubuntu 18.04 LTS: テつ libpoppler73テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.62.0-2ubuntu2.8 テつ poppler-utilsテつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.62.0-2ubuntu2.8

Ubuntu 16.04 LTS: テつ libpoppler58テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.41.0-0ubuntu1.13 テつ poppler-utilsテつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.41.0-0ubuntu1.13

Ubuntu 14.04 LTS: テつ libpoppler44テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.24.5-2ubuntu4.17 テつ poppler-utilsテつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ テつ 0.24.5-2ubuntu4.17

In general, a standard system update will make all the necessary changes.

References: テつ https://usn.ubuntu.com/usn/usn-3905-1 テつ CVE-2019-9200

Package Information: テつ https://launchpad.net/ubuntu/+source/poppler/0.68.0-0ubuntu1.6 テつ https://launchpad.net/ubuntu/+source/poppler/0.62.0-2ubuntu2.8 テつ https://launchpad.net/ubuntu/+source/poppler/0.41.0-0ubuntu1.13 テつ https://launchpad.net/ubuntu/+source/poppler/0.24.5-2ubuntu4.17

Original Source

Url : http://www.ubuntu.com/usn/USN-3905-1

CWE : Common Weakness Enumeration

%idName
100 %CWE-787Out-of-bounds Write (CWE/SANS Top 25)

CPE : Common Platform Enumeration

TypeDescriptionCount
Application1
Os4
Os1

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-03-11 17:18:57
  • First insertion