Executive Summary

Summary
Title NVIDIA graphics drivers vulnerability
Informations
NameUSN-3904-1First vendor Publication2019-03-07
VendorUbuntuLast vendor Modification2019-03-07
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector : (AV:L/AC:L/Au:N/C:P/I:N/A:N)
Cvss Base Score2.1Attack RangeLocal
Cvss Impact Score2.9Attack ComplexityLow
Cvss Expoit Score3.9AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.10 - Ubuntu 18.04 LTS

Summary:

NVIDIA graphics drivers could be made to expose sensitive information.

Software Description: - nvidia-graphics-drivers-390: NVIDIA binary X.Org driver

Details:

It was discovered that the NVIDIA graphics drivers incorrectly handled the GPU performance counters. A local attacker could possibly use this issue to access the application data processed on the GPU.

Update instructions:

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.10:
xserver-xorg-video-nvidia-390 390.116-0ubuntu0.18.10.1

Ubuntu 18.04 LTS:
xserver-xorg-video-nvidia-390 390.116-0ubuntu0.18.04.1

After a standard system update you need to reboot your computer to make all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3904-1
CVE‑2018‑6260

Package Information:

https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/390.116-0ubuntu0.18.10.1

https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/390.116-0ubuntu0.18.04.1

Original Source

Url : http://www.ubuntu.com/usn/USN-3904-1

CWE : Common Weakness Enumeration

%idName
100 %CWE-200Information Exposure

CPE : Common Platform Enumeration

TypeDescriptionCount
Application1

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2019-03-08 17:20:57
  • Multiple Updates
2019-03-07 21:18:46
  • First insertion