Executive Summary

Summary
Title NSS vulnerability
Informations
NameUSN-3898-1First vendor Publication2019-02-27
VendorUbuntuLast vendor Modification2019-02-27
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.10 - Ubuntu 18.04 LTS - Ubuntu 16.04 LTS - Ubuntu 14.04 LTS

Summary:

NSS could be made to crash if it received specially crafted network traffic.

Software Description: - nss: Network Security Service library

Details:

Hanno Böck and Damian Poddebniak discovered that NSS incorrectly handled certain CMS functions. A remote attacker could possibly use this issue to cause NSS to crash, resulting in a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following package versions:

Ubuntu 18.10:
libnss3 2:3.36.1-1ubuntu1.2

Ubuntu 18.04 LTS:
libnss3 2:3.35-2ubuntu2.2

Ubuntu 16.04 LTS:
libnss3 2:3.28.4-0ubuntu0.16.04.5

Ubuntu 14.04 LTS:
libnss3 2:3.28.4-0ubuntu0.14.04.5

After a standard system update you need to restart any applications that use NSS, such as Evolution, to make all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3898-1
CVE-2018-18508

Package Information:
https://launchpad.net/ubuntu/+source/nss/2:3.36.1-1ubuntu1.2
https://launchpad.net/ubuntu/+source/nss/2:3.35-2ubuntu2.2
https://launchpad.net/ubuntu/+source/nss/2:3.28.4-0ubuntu0.16.04.5
https://launchpad.net/ubuntu/+source/nss/2:3.28.4-0ubuntu0.14.04.5

Original Source

Url : http://www.ubuntu.com/usn/USN-3898-1

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2019-02-27 21:22:10
  • Multiple Updates
2019-02-27 21:19:18
  • First insertion