Executive Summary

Summary
TitleSecurity Update for Microsoft Internet Messaging API (3196067)
Informations
NameMS16-126First vendor Publication2016-10-11
VendorMicrosoftLast vendor Modification2016-12-13
Severity (Vendor) N/ARevision2.0

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:H/Au:N/C:P/I:N/A:N)
Cvss Base Score2.6Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityHigh
Cvss Expoit Score4.9AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Severity Rating: Moderate
Revision Note: V2.0 (December 13, 2016): Revised bulletin to announce the following updates have been rereleased with a detection change that addresses a supersedence issue that certain customers experienced when attempting to install the October Security Only updates. - Security Only update 3192391 for all supported releases of Windows 7 and Windows Server 2008 R2. For more information, see Microsoft Knowledge Base Article 3192391. - Security Only update 3192393 for Windows Server 2012. For more information, see Microsoft Knowledge Base Article 3192393 - Security Only update 3192392 for Windows 8.1 and Windows Server 2012 R2. For more information, see Microsoft Knowledge Base Article 3192392. These are detection changes only. There were no changes to the update files. Customers who have already successfully installed any of these updates do not need to take any action. For more information, see the Microsoft Knowledge Base article for the respective update.
Summary: This security update resolves a vulnerability in Microsoft Windows. The vulnerability could allow remote code execution if an attacker successfully convinces a user of an affected system to visit a malicious or compromised website. Note that you must install two updates to be protected from the vulnerability discussed in this bulletin: The update in this bulletin, MS16-126, and the update in MS16-118.

Original Source

Url : https://technet.microsoft.com/en-us/library/security/MS16-126

CWE : Common Weakness Enumeration

%idName
100 %CWE-200Information Exposure

CPE : Common Platform Enumeration

TypeDescriptionCount
Application3
Os1
Os2
Os1

Snort® IPS/IDS

DateDescription
2017-04-04Microsoft Internet Explorer loadXML parseError.errorCode information disclosu...
RuleID : 41798 - Revision : 2 - Type : BROWSER-IE
2017-04-04Microsoft Internet Explorer loadXML parseError.errorCode information disclosu...
RuleID : 41797 - Revision : 2 - Type : BROWSER-IE
2016-11-08Microsoft Internet Explorer loadXML parseError.errorCode information disclosu...
RuleID : 40365 - Revision : 6 - Type : BROWSER-IE
2016-11-08Microsoft Internet Explorer loadXML parseError.errorCode information disclosu...
RuleID : 40364 - Revision : 6 - Type : BROWSER-IE

Nessus® Vulnerability Scanner

DateDescription
2016-10-12Name : The remote host has a web browser installed that is affected by multiple vuln...
File : smb_nt_ms16-118.nasl - Type : ACT_GATHER_INFO
2016-10-12Name : The remote host is affected by an information disclosure vulnerability.
File : smb_nt_ms16-126.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
DateInformations
2017-07-30 12:04:26
  • Multiple Updates
2016-12-13 21:26:52
  • Multiple Updates
2016-12-13 21:19:12
  • Multiple Updates
2016-10-17 21:26:13
  • Multiple Updates
2016-10-14 09:25:22
  • Multiple Updates
2016-10-13 13:25:06
  • Multiple Updates
2016-10-11 21:24:37
  • Multiple Updates
2016-10-11 21:18:24
  • First insertion