Executive Summary

Summary
TitleVulnerability in Windows Installer Service Could Allow Elevation of Privilege (3072630)
Informations
NameMS15-074First vendor Publication2015-07-14
VendorMicrosoftLast vendor Modification2015-07-29
Severity (Vendor) ImportantRevision2.0

Security-Database Scoring CVSS v2

Cvss vector : (AV:L/AC:M/Au:N/C:C/I:C/A:C)
Cvss Base Score6.9Attack RangeLocal
Cvss Impact Score10Attack ComplexityMedium
Cvss Expoit Score3.4AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Severity Rating: Important
Revision Note: V2.0 (July 29, 2015): Bulletin published.
Summary: Bulletin rereleased to announce the availability of an update package for Windows 10 systems. Customers running Windows 10 should apply the 3074683 update to be protected from the vulnerability discussed in this bulletin. The update is available via Windows Update only. The majority of customers have automatic updating enabled and will not need to take any action because the update will be downloaded and installed automatically.

Original Source

Url : https://technet.microsoft.com/en-us/library/security/MS15-074

CWE : Common Weakness Enumeration

%idName
100 %CWE-264Permissions, Privileges, and Access Controls

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:29431
 
Oval ID: oval:org.mitre.oval:def:29431
Title: Windows installer EoP vulnerability - CVE-2015-2371 (MS15-074)
Description: The Windows Installer service in Microsoft Windows Server 2003 SP2 and R2 SP2, Windows Vista SP2, Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8, Windows 8.1, Windows Server 2012 Gold and R2, and Windows RT Gold and 8.1 allows local users to gain privileges via a custom action script associated with a .msi package, aka "Windows Installer EoP Vulnerability."
Family: windows Class: vulnerability
Reference(s): CVE-2015-2371
Version: 3
Platform(s): Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2012
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Vista
Product(s):
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Os2
Os1
Os1
Os1
Os1
Os1
Os2
Os4
Os1

Information Assurance Vulnerability Management (IAVM)

DateDescription
2015-07-16IAVM : 2015-A-0164 - Microsoft Windows Installer Privilege Escalation Vulnerability (MS15-074)
Severity : Category II - VMSKEY : V0061095

Nessus® Vulnerability Scanner

DateDescription
2015-07-14Name : The remote Windows host is affected by a privilege escalation vulnerability.
File : smb_nt_ms15-074.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
DateInformations
2015-10-18 17:26:38
  • Multiple Updates
2015-07-29 21:32:08
  • Multiple Updates
2015-07-29 21:16:31
  • Multiple Updates
2015-07-18 13:29:48
  • Multiple Updates
2015-07-15 21:27:48
  • Multiple Updates
2015-07-15 05:31:37
  • Multiple Updates
2015-07-14 21:30:42
  • Multiple Updates
2015-07-14 21:17:00
  • First insertion