Executive Summary

Summary
TitleVulnerability in Microsoft SharePoint Server Could Allow Elevation of Privilege (2977202)
Informations
NameMS14-050First vendor Publication2014-08-12
VendorMicrosoftLast vendor Modification2014-08-12
Severity (Vendor) ImportantRevision1.0

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:C/I:C/A:C)
Cvss Base Score9.3Attack RangeNetwork
Cvss Impact Score10Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Severity Rating: Important
Revision Note: V1.0 (August 12, 2014): Bulletin published.
Summary: This security update resolves one privately reported vulnerability in Microsoft SharePoint Server. An authenticated attacker who successfully exploited this vulnerability could use a specially crafted app to run arbitrary JavaScript in the context of the user on the current SharePoint site.

Original Source

Url : https://technet.microsoft.com/en-us/library/security/MS14-050

CWE : Common Weakness Enumeration

%idName
100 %CWE-264Permissions, Privileges, and Access Controls

OVAL Definitions

Definition Id: oval:org.mitre.oval:def:26300
 
Oval ID: oval:org.mitre.oval:def:26300
Title: SharePoint Page Content Vulnerability (CVE-2014-2816) - MS14-050
Description: Microsoft SharePoint Server 2013 Gold and SP1 and SharePoint Foundation 2013 Gold and SP1 allow remote authenticated users to gain privileges via a Trojan horse app that executes a custom action in the context of the SharePoint extensibility model, aka "SharePoint Page Content Vulnerability."
Family: windows Class: vulnerability
Reference(s): CVE-2014-2816
Version: 3
Platform(s): Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Vista
Microsoft Windows Server 2012 R2
Product(s): Microsoft SharePoint Foundation 2013
Microsoft SharePoint Server 2013
Definition Synopsis:

CPE : Common Platform Enumeration

TypeDescriptionCount
Application2
Application2

Information Assurance Vulnerability Management (IAVM)

DateDescription
2014-08-14IAVM : 2014-A-0125 - Microsoft Sharepoint Server Elevation of Privilege Vulnerability
Severity : Category II - VMSKEY : V0053799

Nessus® Vulnerability Scanner

DateDescription
2014-08-12Name : The remote host is affected by an elevation of privilege vulnerability.
File : smb_nt_ms14-050.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
DateInformations
2015-10-18 17:26:20
  • Multiple Updates
2014-08-14 00:24:15
  • Multiple Updates
2014-08-13 13:25:00
  • Multiple Updates
2014-08-13 05:25:48
  • Multiple Updates
2014-08-12 21:29:09
  • Multiple Updates
2014-08-12 21:18:19
  • First insertion