Executive Summary

Summary
TitleHP-UX execve(2), Local Elevation of Privilege
Informations
NameHPSBUX03369 SSRT102037First vendor Publication2015-08-20
VendorHPLast vendor Modification2015-08-20
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector : (AV:L/AC:M/Au:S/C:C/I:N/A:N)
Cvss Base Score4.4Attack RangeLocal
Cvss Impact Score6.9Attack ComplexityMedium
Cvss Expoit Score2.7AuthenticationRequires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

A potential security vulnerability have been identified with HP-UX programs using the execve(2) system call. The vulnerability could be exploited locally to create an elevation of privilege.

Original Source

Url : http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c04735247

CPE : Common Platform Enumeration

TypeDescriptionCount
Application5

Nessus® Vulnerability Scanner

DateDescription
2015-09-24Name : The remote HP-UX host is missing a security-related patch.
File : hpux_PHKL_44278.nasl - Type : ACT_GATHER_INFO
2015-09-24Name : The remote HP-UX host is missing a security-related patch.
File : hpux_PHKL_44285.nasl - Type : ACT_GATHER_INFO
2015-09-24Name : The remote HP-UX host is missing a security-related patch.
File : hpux_PHKL_44305.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2015-08-24 21:33:38
  • Multiple Updates
2015-08-23 05:34:29
  • Multiple Updates
2015-08-21 00:22:40
  • First insertion