Executive Summary

Summary
TitleNautilus: Security bypass
Informations
NameGLSA-201908-27First vendor Publication2019-08-31
VendorGentooLast vendor Modification2019-08-31
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector : (AV:L/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score4.4Attack RangeLocal
Cvss Impact Score6.4Attack ComplexityMedium
Cvss Expoit Score3.4AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Synopsis

A vulnerability in Nautilus may allow attackers to escape the sandbox.

Background

Default file manager for the GNOME desktop

Description

A vulnerability was discovered in Nautilus which allows an attacker to escape the sandbox.

Impact

A local attacker could possibly bypass sandbox protection.

Workaround

There is no known workaround at this time.

Resolution

All Nautilus users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose ">=gnome-base/nautilus-3.30.5-r1"

References

[ 1 ] CVE-2019-11461 : https://nvd.nist.gov/vuln/detail/CVE-2019-11461

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website:

https://security.gentoo.org/glsa/201908-27

Original Source

Url : http://security.gentoo.org/glsa/glsa-201908-27.xml

CWE : Common Weakness Enumeration

%idName
100 %CWE-254Security Features

CPE : Common Platform Enumeration

TypeDescriptionCount
Application7

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-08-31 17:18:34
  • First insertion