Executive Summary

Summary
TitleXen: Multiple Vulnerabilities
Informations
NameGLSA-201904-09First vendor Publication2019-04-04
VendorGentooLast vendor Modification2019-04-04
Severity (Vendor) N/ARevisionN/A

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

Synopsis

Multiple vulnerabilities have been found in Xen, the worst of which could result in privilege escalation.

Background

Xen is a bare-metal hypervisor.

Description

Multiple vulnerabilities have been discovered in Xen. Please review the referenced XSA security advisories.

Impact

Please review the referenced XSA security advisories for details.

Workaround

There is no known workaround at this time.

Resolution

All Xen users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose ">=app-emulation/xen-4.10.3-r2"

All Xen pvgrub users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot -v ">=app-emulation/xen-pvgrub-4.10.3-r2"

All Xen tools users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot -v ">=app-emulation/xen-tools-4.10.3-r2"

References

[ 1 ] XSA Security Advisory http://xenbits.xen.org/xsa/

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website:

https://security.gentoo.org/glsa/201904-09

Original Source

Url : http://security.gentoo.org/glsa/glsa-201904-09.xml

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-04-04 13:18:22
  • First insertion