Executive Summary

Summary
Titleopensmtpd security update
Informations
NameDSA-4634First vendor Publication2020-02-26
VendorDebianLast vendor Modification2020-02-26
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

Qualys discovered that the OpenSMTPD SMTP server performed insufficient validation of SMTP commands, which could result in local privilege escalation or the execution of arbitrary code.

For the oldstable distribution (stretch), this problem has been fixed in version 6.0.2p1-2+deb9u3.

For the stable distribution (buster), this problem has been fixed in version 6.0.3p1-5+deb10u4.

We recommend that you upgrade your opensmtpd packages.

For the detailed security status of opensmtpd please refer to its security tracker page at: https://security-tracker.debian.org/tracker/opensmtpd

Original Source

Url : http://www.debian.org/security/2020/dsa-4634

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2020-02-27 00:18:19
  • First insertion