Executive Summary

Summary
Titlepostgresql-9.6 security update
Informations
NameDSA-4622First vendor Publication2020-02-13
VendorDebianLast vendor Modification2020-02-13
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

Tom Lane discovered that "ALTER ... DEPENDS ON EXTENSION" sub commands in the PostgreSQL database did not perform authorisation checks.

For the oldstable distribution (stretch), this problem has been fixed in version 9.6.17-0+deb9u1.

We recommend that you upgrade your postgresql-9.6 packages.

For the detailed security status of postgresql-9.6 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/postgresql-9.6

Original Source

Url : http://www.debian.org/security/2020/dsa-4622

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2020-02-14 00:18:02
  • First insertion