Executive Summary

Summary
Titlelibvpx security update
Informations
NameDSA-4578First vendor Publication2019-11-28
VendorDebianLast vendor Modification2019-11-28
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:N/A:C)
Cvss Base Score7.1Attack RangeNetwork
Cvss Impact Score6.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Multiple security issues were found in libvpx multimedia library which could result in denial of service and potentially the execution of arbitrary code if malformed WebM files are processed. For the oldstable distribution (stretch), these problems have been fixed in version 1.6.1-3+deb9u2.

For the stable distribution (buster), these problems have been fixed in version 1.7.0-3+deb10u1.

We recommend that you upgrade your libvpx packages.

For the detailed security status of libvpx please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libvpx

Original Source

Url : http://www.debian.org/security/2019/dsa-4578

CWE : Common Weakness Enumeration

%idName
50 %CWE-125Out-of-bounds Read
50 %CWE-20Improper Input Validation

CPE : Common Platform Enumeration

TypeDescriptionCount
Os1

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-11-28 21:18:40
  • First insertion