Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Summary
Titlelibreoffice security update
Informations
NameDSA-4519First vendor Publication2019-09-08
VendorDebianLast vendor Modification2019-09-08
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

It was discovered that the code fixes for LibreOffice to address CVE-2019-9852 were not complete. Additional information can be found at https://www.libreoffice.org/about-us/security/advisories/CVE-2019-9854/

For the oldstable distribution (stretch), this problem has been fixed in version 1:5.2.7-1+deb9u11.

For the stable distribution (buster), this problem has been fixed in version 1:6.1.5-3+deb10u4.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libreoffice

Original Source

Url : http://www.debian.org/security/2019/dsa-4519

CWE : Common Weakness Enumeration

%idName
50 %CWE-284Access Control (Authorization) Issues
50 %CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') (CWE/SANS Top 25)

CPE : Common Platform Enumeration

TypeDescriptionCount
Application388
Os2
Os1

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-09-09 00:18:39
  • First insertion