Executive Summary

Summary
Titleffmpeg security update
Informations
NameDSA-4502First vendor Publication2019-08-16
VendorDebianLast vendor Modification2019-08-16
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Several vulnerabilities have been discovered in the FFmpeg multimedia framework, which could result in denial of service or potentially the execution of arbitrary code if malformed files/streams are processed.

For the stable distribution (buster), this problem has been fixed in version 7:4.1.4-1~deb10u1.

We recommend that you upgrade your ffmpeg packages.

For the detailed security status of ffmpeg please refer to its security tracker page at: https://security-tracker.debian.org/tracker/ffmpeg

Original Source

Url : http://www.debian.org/security/2019/dsa-4502

CWE : Common Weakness Enumeration

%idName
100 %CWE-665Improper Initialization

CPE : Common Platform Enumeration

TypeDescriptionCount
Application311

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-08-17 00:18:38
  • First insertion