Executive Summary

Summary
Titlepostgresql-9.6 security update
Informations
NameDSA-4492First vendor Publication2019-08-08
VendorDebianLast vendor Modification2019-08-08
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

A issue has been discovered in the PostgreSQL database system, which could result in privilege escalation.

For additional information please refer to the upstream announcement at https://www.postgresql.org/about/news/1960/

For the oldstable distribution (stretch), these problems have been fixed in version 9.6.15-0+deb9u1.

We recommend that you upgrade your postgresql-9.6 packages.

For the detailed security status of postgresql-9.6 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/postgresql-9.6

Original Source

Url : http://www.debian.org/security/2019/dsa-4492

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-08-09 00:18:58
  • First insertion