Executive Summary

Summary
Titleexim4 security update
Informations
NameDSA-4488First vendor Publication2019-07-25
VendorDebianLast vendor Modification2019-07-25
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:C/I:C/A:C)
Cvss Base Score10Attack RangeNetwork
Cvss Impact Score10Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Jeremy Harris discovered that Exim, a mail transport agent, does not properly handle the ${sort } expansion. This flaw can be exploited by a remote attacker to execute programs with root privileges in non-default (and unusual) configurations where ${sort } expansion is used for items that can be controlled by an attacker.

For the oldstable distribution (stretch), this problem has been fixed in version 4.89-2+deb9u5.

For the stable distribution (buster), this problem has been fixed in version 4.92-8+deb10u1.

We recommend that you upgrade your exim4 packages.

For the detailed security status of exim4 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/exim4

Original Source

Url : http://www.debian.org/security/2019/dsa-4488

CWE : Common Weakness Enumeration

%idName
100 %CWE-19Data Handling

CPE : Common Platform Enumeration

TypeDescriptionCount
Application56
Os2

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2019-07-30 17:22:11
  • Multiple Updates
2019-07-26 05:21:51
  • Multiple Updates
2019-07-25 17:18:06
  • First insertion