Executive Summary

Summary
Titlejackson-databind security update
Informations
NameDSA-4452First vendor Publication2019-05-24
VendorDebianLast vendor Modification2019-05-24
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Multiple security issues were found in jackson-databind, a Java library to parse JSON and other data formats which could result in information disclosure or the execution of arbitrary code.

For the stable distribution (stretch), these problems have been fixed in version 2.8.6-1+deb9u5.

We recommend that you upgrade your jackson-databind packages.

For the detailed security status of jackson-databind please refer to its security tracker page at: https://security-tracker.debian.org/tracker/jackson-databind

Original Source

Url : http://www.debian.org/security/2019/dsa-4452

CWE : Common Weakness Enumeration

%idName
78 %CWE-502Deserialization of Untrusted Data
11 %CWE-611Information Leak Through XML External Entity File Disclosure
11 %CWE-200Information Exposure

CPE : Common Platform Enumeration

TypeDescriptionCount
Application114
Application4
Application2
Application2
Application3
Application6
Application2
Application1
Application1
Application2
Application2
Application3
Application5
Application5
Application1
Application2
Application1
Application2
Application3
Application2
Application1
Application6
Application1
Os1
Os1

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-05-25 00:18:17
  • First insertion