Executive Summary

Summary
Titlelemonldap-ng security update
Informations
NameDSA-4446First vendor Publication2019-05-14
VendorDebianLast vendor Modification2019-05-14
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

It was discovered that the Lemonldap::NG web SSO system performed insuffient validation of session tokens if the "tokenUseGlobalStorage" option is enabled, which could grant users with access to the main session database access to an anonymous session.

For the stable distribution (stretch), this problem has been fixed in version 1.9.7-3+deb9u1.

We recommend that you upgrade your lemonldap-ng packages.

For the detailed security status of lemonldap-ng please refer to its security tracker page at: https://security-tracker.debian.org/tracker/lemonldap-ng

Original Source

Url : http://www.debian.org/security/2019/dsa-4446

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-05-15 00:18:23
  • First insertion