Executive Summary

Summary
Titlecups-filters regression update
Informations
NameDSA-4442First vendor Publication2019-05-12
VendorDebianLast vendor Modification2019-05-13
Severity (Vendor) N/ARevision2

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score6.8Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

The update for ghostscript released as DSA 4442-1 uncovered an issue in cups-filters which was using the undocumented Ghostscript internal "pdfdict" now hidden in the ghostscript update. Updated cups-filters packages are now available to correct this issue.

For the stable distribution (stretch), this problem has been fixed in version 1.11.6-3+deb9u1.

We recommend that you upgrade your cups-filters packages.

For the detailed security status of cups-filters please refer to its security tracker page at: https://security-tracker.debian.org/tracker/cups-filters

Original Source

Url : http://www.debian.org/security/2019/dsa-4442

CWE : Common Weakness Enumeration

%idName
100 %CWE-264Permissions, Privileges, and Access Controls

CPE : Common Platform Enumeration

TypeDescriptionCount
Application16
Os1

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2019-05-31 00:21:48
  • Multiple Updates
2019-05-14 00:18:17
  • Multiple Updates
2019-05-13 00:18:19
  • First insertion