Executive Summary

Summary
Titleatftp security update
Informations
NameDSA-4438First vendor Publication2019-05-07
VendorDebianLast vendor Modification2019-05-07
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Denis Andzakovic discovered two vulnerabilities in atftp, the advanced TFTP server which could result in denial of service by sending malformed packets.

For the stable distribution (stretch), these problems have been fixed in version 0.7.git20120829-3.1~deb9u1.

We recommend that you upgrade your atftp packages.

For the detailed security status of atftp please refer to its security tracker page at: https://security-tracker.debian.org/tracker/atftp

Original Source

Url : http://www.debian.org/security/2019/dsa-4438

CWE : Common Weakness Enumeration

%idName
50 %CWE-476NULL Pointer Dereference
50 %CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

CPE : Common Platform Enumeration

TypeDescriptionCount
Application1

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-05-08 00:18:10
  • First insertion