Executive Summary

Summary
Titleruby2.3 security update
Informations
NameDSA-4433First vendor Publication2019-04-16
VendorDebianLast vendor Modification2019-04-16
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

Several vulnerabilities have been discovered in the Rubygems included in the interpreter for the Ruby language, which may result in denial of service or the execution of arbitrary code.

For the stable distribution (stretch), these problems have been fixed in version 2.3.3-1+deb9u6.

We recommend that you upgrade your ruby2.3 packages.

For the detailed security status of ruby2.3 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/ruby2.3

Original Source

Url : http://www.debian.org/security/2019/dsa-4433

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-04-17 00:18:27
  • First insertion