Executive Summary

Summary
Titlemumble security update
Informations
NameDSA-4402First vendor Publication2019-03-05
VendorDebianLast vendor Modification2019-03-05
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:N/I:N/A:P)
Cvss Base Score5Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

It was discovered that insufficient restrictions in the connection handling of Mumble, a low latency encrypted VoIP client, could result in denial of service.

For the stable distribution (stretch), this problem has been fixed in version 1.2.18-1+deb9u1.

We recommend that you upgrade your mumble packages.

For the detailed security status of mumble please refer to its security tracker page at: https://security-tracker.debian.org/tracker/mumble

Original Source

Url : http://www.debian.org/security/2019/dsa-4402

CWE : Common Weakness Enumeration

%idName
100 %CWE-20Improper Input Validation

CPE : Common Platform Enumeration

TypeDescriptionCount
Application12
Os2

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-03-06 00:18:13
  • First insertion