Executive Summary

Summary
Titleldb security update
Informations
NameDSA-4397First vendor Publication2019-02-28
VendorDebianLast vendor Modification2019-02-28
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:S/C:N/I:N/A:P)
Cvss Base Score4Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityLow
Cvss Expoit Score8AuthenticationRequires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

Garming Sam reported an out-of-bounds read in the ldb_wildcard_compare() function of ldb, a LDAP-like embedded database, resulting in denial of service.

For the stable distribution (stretch), this problem has been fixed in version 2:1.1.27-1+deb9u1.

We recommend that you upgrade your ldb packages.

For the detailed security status of ldb please refer to its security tracker page at: https://security-tracker.debian.org/tracker/ldb

Original Source

Url : http://www.debian.org/security/2019/dsa-4397

CWE : Common Weakness Enumeration

%idName
100 %CWE-275Permission Issues

CPE : Common Platform Enumeration

TypeDescriptionCount
Application430
Os4
Os1

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2019-03-07 17:21:52
  • Multiple Updates
2019-02-28 21:18:31
  • First insertion