Executive Summary

Summary
Titlelibgd2 security update
Informations
NameDSA-4384First vendor Publication2019-02-04
VendorDebianLast vendor Modification2019-02-04
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Multiple vulnerabilities have been discovered in libgd2, a library for programmatic graphics creation and manipulation, which may result in denial of service or potentially the execution of arbitrary code if a malformed file is processed.

For the stable distribution (stretch), these problems have been fixed in version 2.2.4-2+deb9u4.

We recommend that you upgrade your libgd2 packages.

For the detailed security status of libgd2 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libgd2

Original Source

Url : http://www.debian.org/security/2019/dsa-4384

CWE : Common Weakness Enumeration

%idName
50 %CWE-415Double Free
50 %CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

CPE : Common Platform Enumeration

TypeDescriptionCount
Application1
Application1
Application371
Os4
Os2

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-02-05 00:18:44
  • First insertion