Executive Summary

Summary
Titledrupal7 security update
Informations
NameDSA-4370First vendor Publication2019-01-17
VendorDebianLast vendor Modification2019-01-17
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Two vulnerabilities were found in Drupal, a fully-featured content management framework, which could result in arbitrary code execution.

For additional information, please refer to the upstream advisories at https://www.drupal.org/sa-core-2019-001 and https://www.drupal.org/sa-core-2019-002

For the stable distribution (stretch), this problem has been fixed in version 7.52-2+deb9u6.

We recommend that you upgrade your drupal7 packages.

For the detailed security status of drupal7 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/drupal7

Original Source

Url : http://www.debian.org/security/2019/dsa-4370

CWE : Common Weakness Enumeration

%idName
50 %CWE-502Deserialization of Untrusted Data
50 %CWE-20Improper Input Validation

CPE : Common Platform Enumeration

TypeDescriptionCount
Application96
Os2

Nessus® Vulnerability Scanner

DateDescription
2019-01-18Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4370.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2019-02-16 12:11:28
  • Multiple Updates
2019-01-23 17:21:36
  • Multiple Updates
2019-01-18 00:19:04
  • First insertion