Executive Summary

Summary
Titlelibextractor security update
Informations
NameDSA-4361First vendor Publication2018-12-28
VendorDebianLast vendor Modification2018-12-28
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:N/A:P)
Cvss Base Score4.3Attack RangeNetwork
Cvss Impact Score2.9Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Several vulnerabilities were discovered in libextractor, a library to extract arbitrary meta-data from files, which may lead to denial of service or memory disclosure if a malformed OLE file is processed.

For the stable distribution (stretch), these problems have been fixed in version 1:1.3-4+deb9u3.

We recommend that you upgrade your libextractor packages.

For the detailed security status of libextractor please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libextractor

Original Source

Url : http://www.debian.org/security/2018/dsa-4361

CWE : Common Weakness Enumeration

%idName
50 %CWE-476NULL Pointer Dereference
50 %CWE-125Out-of-bounds Read

CPE : Common Platform Enumeration

TypeDescriptionCount
Application4
Os2

Nessus® Vulnerability Scanner

DateDescription
2018-12-31Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4361.nasl - Type : ACT_GATHER_INFO
2018-12-27Name : The remote Debian host is missing a security update.
File : debian_DLA-1616.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2019-01-11 00:21:09
  • Multiple Updates
2018-12-29 00:18:15
  • First insertion