Executive Summary

Summary
Titlepolicykit-1 security update
Informations
NameDSA-4350First vendor Publication2018-12-06
VendorDebianLast vendor Modification2018-12-06
Severity (Vendor) N/ARevision1

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreN/AAttack RangeN/A
Cvss Impact ScoreN/AAttack ComplexityN/A
Cvss Expoit ScoreN/AAuthenticationN/A
Calculate full CVSS 2.0 Vectors scores

Detail

It was discovered that incorrect processing of very high UIDs in Policykit, a framework for managing administrative policies and privileges, could result in authentication bypass.

For the stable distribution (stretch), this problem has been fixed in version 0.105-18+deb9u1.

We recommend that you upgrade your policykit-1 packages.

For the detailed security status of policykit-1 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/policykit-1

Original Source

Url : http://www.debian.org/security/2018/dsa-4350

Nessus® Vulnerability Scanner

DateDescription
2018-12-07Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4350.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2018-12-07 00:18:31
  • First insertion