Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Summary
Titleredmine regression update
Informations
NameDSA-4191First vendor Publication2018-05-03
VendorDebianLast vendor Modification2018-06-03
Severity (Vendor) N/ARevision2

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:N/C:P/I:P/A:P)
Cvss Base Score7.5Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityLow
Cvss Expoit Score10AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

The redmine security update announced as DSA-4191-1 caused regressions with multi-value fields while doing queries on project issues due to an bug in the patch to address CVE-2017-15569. Updated packages are now available to correct this issue.

For the stable distribution (stretch), this problem has been fixed in version 3.3.1-4+deb9u2.

We recommend that you upgrade your redmine packages.

For the detailed security status of redmine please refer to its security tracker page at: https://security-tracker.debian.org/tracker/redmine

Original Source

Url : http://www.debian.org/security/2018/dsa-4191

CWE : Common Weakness Enumeration

%idName
60 %CWE-79Failure to Preserve Web Page Structure ('Cross-site Scripting') (CWE/SANS Top 25)
30 %CWE-200Information Exposure
10 %CWE-532Information Leak Through Log Files

CPE : Common Platform Enumeration

TypeDescriptionCount
Application109
Os1

Nessus® Vulnerability Scanner

DateDescription
2018-05-04Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4191.nasl - Type : ACT_GATHER_INFO

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2018-06-03 13:19:03
  • Multiple Updates
2018-05-03 17:18:49
  • First insertion