Executive Summary



This Alert is flagged as TOP 25 Common Weakness Enumeration from CWE/SANS. For more information, you can read this.
Informations
NameCVE-2019-5820First vendor Publication2019-06-27
VendorCveLast vendor Modification2019-07-25

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:P/I:P/A:P)
Cvss Base Score6.8Attack RangeNetwork
Cvss Impact Score6.4Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Integer overflow in PDFium in Google Chrome prior to 74.0.3729.108 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5820

CWE : Common Weakness Enumeration

%idName
100 %CWE-190Integer Overflow or Wraparound (CWE/SANS Top 25)

CPE : Common Platform Enumeration

TypeDescriptionCount
Application4522
Os1
Os1
Os3

Sources (Detail)

SourceUrl
BUGTRAQ https://seclists.org/bugtraq/2019/Aug/19
DEBIAN https://www.debian.org/security/2019/dsa-4500
FEDORA https://lists.fedoraproject.org/archives/list/package-announce@lists.fedorapr...
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedorapr...
GENTOO https://security.gentoo.org/glsa/201908-18
MISC https://chromereleases.googleblog.com/2019/04/stable-channel-update-for-deskt...
https://crbug.com/919635
SUSE http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
6
7
DateInformations
2019-09-25 12:11:36
  • Multiple Updates
2019-08-16 12:07:25
  • Multiple Updates
2019-08-14 12:10:54
  • Multiple Updates
2019-07-25 09:18:46
  • Multiple Updates
2019-07-02 21:19:43
  • Multiple Updates
2019-07-01 12:01:15
  • Multiple Updates
2019-06-29 00:19:41
  • Multiple Updates
2019-06-27 21:19:22
  • First insertion