Executive Summary

Informations
NameCVE-2019-2791First vendor Publication2019-07-23
VendorCveLast vendor Modification2019-08-21

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:L/Au:S/C:P/I:P/A:N)
Cvss Base Score5.5Attack RangeNetwork
Cvss Impact Score4.9Attack ComplexityLow
Cvss Expoit Score8AuthenticationRequires single instance
Calculate full CVSS 2.0 Vectors scores

Detail

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Audit Plug-in). Supported versions that are affected are 5.7.26 and prior and 8.0.16 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data as well as unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.0 Base Score 3.8 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N).

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2791

CWE : Common Weakness Enumeration

%idName
100 %CWE-284Access Control (Authorization) Issues

CPE : Common Platform Enumeration

TypeDescriptionCount
Application42
Os3

Sources (Detail)

SourceUrl
CONFIRM https://support.f5.com/csp/article/K23125024
https://support.f5.com/csp/article/K23125024?utm_source=f5support&utm...
MISC http://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
UBUNTU https://usn.ubuntu.com/4070-1/

Alert History

If you want to see full details history, please login or register.
0
1
2
3
4
5
DateInformations
2019-10-10 12:11:29
  • Multiple Updates
2019-08-22 09:19:36
  • Multiple Updates
2019-07-25 21:19:36
  • Multiple Updates
2019-07-24 21:19:30
  • Multiple Updates
2019-07-24 17:19:38
  • Multiple Updates
2019-07-24 05:19:24
  • First insertion