Executive Summary

Informations
NameCVE-2019-10458First vendor Publication2019-10-16
VendorCveLast vendor Modification2019-10-16

Security-Database Scoring CVSS v2

Cvss vector :
Cvss Base ScoreNot DefinedAttack RangeNot Defined
Cvss Impact ScoreNot DefinedAttack ComplexityNot Defined
Cvss Expoit ScoreNot DefinedAuthenticationNot Defined
Calculate full CVSS 2.0 Vectors scores

Detail

Jenkins Puppet Enterprise Pipeline 1.3.1 and earlier specifies unsafe values in its custom Script Security whitelist, allowing attackers able to execute Script Security protected scripts to execute arbitrary code.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-10458

Sources (Detail)

SourceUrl
CONFIRM https://jenkins.io/security/advisory/2019-10-16/#SECURITY-918

Alert History

If you want to see full details history, please login or register.
0
DateInformations
2019-10-16 21:20:33
  • First insertion