Executive Summary

Informations
NameCVE-2017-15655First vendor Publication2018-01-31
VendorCveLast vendor Modification2018-02-21

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:C/I:C/A:C)
Cvss Base Score9.3Attack RangeNetwork
Cvss Impact Score10Attack ComplexityMedium
Cvss Expoit Score8.6AuthenticationNone Required
Calculate full CVSS 2.0 Vectors scores

Detail

Multiple buffer overflow vulnerabilities exist in the HTTPd server in Asus asuswrt version <=3.0.0.4.376.X. All have been fixed in version 3.0.0.4.378, but this vulnerability was not previously disclosed. Some end-of-life routers have this version as the newest and thus are vulnerable at this time. This vulnerability allows for RCE with administrator rights when the administrator visits several pages.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15655

CWE : Common Weakness Enumeration

%idName
100 %CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

Sources (Detail)

SourceUrl
FULLDISC http://seclists.org/fulldisclosure/2018/Jan/63
MISC http://packetstormsecurity.com/files/145921/ASUSWRT-3.0.0.4.382.18495-Session...
http://sploit.tech/2018/01/16/ASUS-part-I.html

Alert History

If you want to see full details history, please login or register.
0
1
2
DateInformations
2018-07-04 12:02:06
  • Multiple Updates
2018-02-21 21:20:32
  • Multiple Updates
2018-02-01 00:20:05
  • First insertion