Executive Summary

Informations
Name CVE-2005-3665 First vendor Publication 2005-12-08
Vendor Cve Last vendor Modification 2011-03-07

Security-Database Scoring CVSS v2

Cvss vector : (AV:N/AC:M/Au:N/C:N/I:P/A:N)
Cvss Base Score 4.3 Attack Range Network
Cvss Impact Score 2.9 Attack Complexity Medium
Cvss Expoit Score 8.6 Authentication None Required
Calculate full CVSS 2.0 Vectors scores

Detail

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.7.0 allow remote attackers to inject arbitrary web script or HTML via the (1) HTTP_HOST variable and (2) various scripts in the libraries directory that handle header generation.

Original Source

Url : http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3665

CPE : Common Platform Enumeration

TypeDescriptionCount
Application49

OpenVAS Exploits

DateDescription
2008-09-24Name : Gentoo Security Advisory GLSA 200512-03 (phpmyadmin)
File : nvt/glsa_200512_03.nasl
2008-09-04Name : FreeBSD Ports: phpMyAdmin
File : nvt/freebsd_phpMyAdmin7.nasl
2008-01-17Name : Debian Security Advisory DSA 1207-1 (phpmyadmin)
File : nvt/deb_1207_1.nasl
2008-01-17Name : Debian Security Advisory DSA 1207-2 (phpmyadmin)
File : nvt/deb_1207_2.nasl

Open Source Vulnerability Database (OSVDB)

idDescription
21487phpMyAdmin /libraries Directory Multiple Unspecified Script XSS
21486phpMyAdmin HTTP_HOST Parameter XSS

Nessus® Vulnerability Scanner

DateDescription
2006-11-20Name : The remote Debian host is missing a security-related update.
File : debian_DSA-1207.nasl - Type : ACT_GATHER_INFO
2006-05-13Name : The remote FreeBSD host is missing a security-related update.
File : freebsd_pkg_59ada6e5676a11da99f600123ffe8333.nasl - Type : ACT_GATHER_INFO
2006-01-29Name : The remote host is missing a vendor-supplied security patch
File : suse_SA_2006_004.nasl - Type : ACT_GATHER_INFO
2005-12-15Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200512-03.nasl - Type : ACT_GATHER_INFO

Internal Sources (Detail)

SourceUrl
BID http://www.securityfocus.com/bid/15735
CONFIRM http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2005-8
DEBIAN http://www.debian.org/security/2006/dsa-1207
GENTOO http://www.gentoo.org/security/en/glsa/glsa-200512-03.xml
SECUNIA http://secunia.com/advisories/17895
http://secunia.com/advisories/17957
http://secunia.com/advisories/18618
http://secunia.com/advisories/22781
SUSE http://www.securityfocus.com/archive/1/archive/1/423142/100/0/threaded
VUPEN http://www.vupen.com/english/advisories/2005/2772

Alert History

If you want to see full details history, please login or register.
0
1
DateInformations
2014-02-17 10:33:33
  • Multiple Updates
2013-05-11 11:34:41
  • Multiple Updates